Skip navigation
kansasacres
Currently Being Moderated

Installed latest 11.2 Flash Player and drmtest says I need to update

Apr 4, 2012 12:23 PM

I installed the latest version of Flash but I still cannot watch video on Amazon Instant.  Contacted Amazon and uninstalled latest version and re-installed old version.  Still didn't work.  I updated Java.  Still didn't work.  I restarted the computer and it still doesn't work.  I re-installed the latest version of Flash and it still doesn't work.  I searched for "native cache" and finder doesnt' find any file by that name.   I went to the Adobe Flash Acess Sample Video Player and it says I need the latest version of Flash. But I HAVE the latest verson of Flash - so it's not Amazon or Mac its Adobe and this website is not very helpful so far.   Does anyone know why this product doesn't work? I've been troubleshooting and looking for help for 3 hours. 

 

I am running on Mac OS X 10.6

 
Replies
  • Currently Being Moderated
    Apr 5, 2012 3:38 AM   in reply to kansasacres

    Could you please see the following link and find out which version of Flash Player you installed? http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html

     
    |
    Mark as:
  • Chris Campbell
    9,455 posts
    May 4, 2010
    Currently Being Moderated
    Apr 5, 2012 10:02 AM   in reply to kansasacres

    What version of Firefox are you using?  Can you type in "about:plugins" in the address bar and tell me if Shockwave Flash is present and if so, what version is installed?

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Chris Campbell
    9,455 posts
    May 4, 2010
    Currently Being Moderated
    Apr 5, 2012 6:25 PM   in reply to kansasacres

    I just gave this a try with FP 11.2.202.228 and FF 11, though on 10.7.3.  I was able to start watching the movie 13 Assassins without any problem.

     

    Could you try creating a new Firefox profile to see if that helps?

     

    Make a new profile

     
    |
    Mark as:
  • Chris Campbell
    9,455 posts
    May 4, 2010
    Currently Being Moderated
    Apr 5, 2012 9:01 PM   in reply to kansasacres

    Yes, I noticed that after I posted.  I edited my reply to just see if making a new profile made a difference.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 9:21 PM   in reply to kansasacres

    Hello.  I have almost the same problem it seems.

     

    I have reinstalled Adobe Flash Player (latest), used the Uninstaller from the website. It installs correctly.

    Even tho it doesnt seem right when i check my programs installed.

    Because before i had 2 Adobe Flash Player (i use CCleaner for this), I got the Adobe Flash Player Plugin 64-bit

    and another at name Adobe Flash Player 11 something. And before i did the same thing as i did now.

    But it should probably be only the Plugin one.

     

    Anyways. When i try to watch Youtube videos, it won't use Flash Player at all. And Firefox says

    i have Flash Player, and its up to date and everything.  But Youtube wont use it. Some do odd enough.

    Vimeo use it tho.

     

    And now i came across this thread, and i tried that Profile thing you told. And it does work with a new profile.

    With the same Youtube video (copy link from old Profile). So i guess it's the profile that's broken.

     

    Example of videos:

     

    Doesnt work:       http://www.youtube.com/watch?v=M3PMCD7aMRI&hd=1

    Works just fine:   http://www.youtube.com/watch?v=tZ46Ot4_lLo&feature=related&hd=1

     

    But how could i fix this then?  Cause i realy don't want to do a new profile and lose all the settings etc i have at the moment.

    Would be realy awesome if you could provide a fix for me

     

    I might have been unclear on some things, not that good at english at some points.

    So just ask if you need more info and ill try to provide it for you.

     

    // Mjolkspam

     

    Message was edited by: Mjolkspam

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 2:56 PM   in reply to kansasacres

    I have the same problem, but a new profile didn't help at all....

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points