Skip navigation
Currently Being Moderated

Synchronize folders

Apr 14, 2012 3:15 PM

 
Replies
  • Currently Being Moderated
    Apr 14, 2012 3:15 PM   in reply to Community Help

    I have teh following repeating problem: I add a file (eg .png) to a folder and when I try to synchronize (or import) Lightroom says that no new files are there.  When I open that folder in windows explorer, however, the file is clearly present.  Argggg!!!!!

    Lightroom 3.6 on Windows 7

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2012 4:38 PM   in reply to dano13zzx

    Same here with Lr 4.0 on Win 7 box. Right click on a folder to sync (or import) a photo just exported to that photo, and sometimes sync will note that there's a photo to import, but Lr then states "No photos in current import". So now I have folders with photos in them that Lr won't import...

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2012 8:41 PM   in reply to dano13zzx

    Dano, png files are not supported in Lightroom. Is this happening with other file types as well?

    dano13zzx wrote:

     

    I have teh following repeating problem: I add a file (eg .png) to a folder and when I try to synchronize (or import) Lightroom says that no new files are there.  When I open that folder in windows explorer, however, the file is clearly present.  Argggg!!!!!

    Lightroom 3.6 on Windows 7

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2012 8:42 PM   in reply to mmsphoto@ymail.com

    What type of files??

    mmsphoto@ymail.com wrote:

     

    Same here with Lr 4.0 on Win 7 box. Right click on a folder to sync (or import) a photo just exported to that photo, and sometimes sync will note that there's a photo to import, but Lr then states "No photos in current import". So now I have folders with photos in them that Lr won't import...

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2012 9:21 PM   in reply to Geoff the kiwi

    My camera is set to capture Raw and JPG files.  Both files are present in the folder with CR2 and JPG extensions.  Synchronized only adds the CR2 files to Lightroom.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2012 9:23 PM   in reply to Geoff the kiwi

    Thanks - I gues that's the problem.  Seems bizarre not to suypport png (or pdf?!?!), but converting to tif caused the problem to go away.

    Especially weirdly, it didn't recognize the jpg!?

    (Seems like they could provide some sort of feedback to the user here)

     

    Anyway, at least the problem is resolved for me. Thanks!!

    Dan

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2012 10:31 PM   in reply to DClark92064

    Check "treat jpeg as separate..." in prefs.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 15, 2012 3:06 AM   in reply to Geoff the kiwi

    After working on NEF or NRW files, I export as TIF.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 15, 2012 9:03 AM   in reply to Dorin Nicolaescu-Musteață

    Thanks Dorin.  That fixed it.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 11, 2012 10:01 PM   in reply to Community Help

    What does the “?” mean in the folder panel?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 11, 2012 11:57 PM   in reply to RichardsLee

    That the link to your folder on the HD to Lightroom's Catalog has been broken. Most likely you moved the folder with your OS or you have a different drive letter now. You can right click the folder and choose Find Missing Folder and relink the folder to Lightroom.

    RichardsLee wrote:

     

    What does the “?” mean in the folder panel?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points