Skip navigation
JWebby
Currently Being Moderated

Anybody Else Have This Problem? GeForce x64 Cards Black Out My Buttons

Apr 14, 2012 5:18 PM

With Dreamweaver CS3 and up, when using an nVidia GeForce card, At random I get black backgrounds on toolbar icons.

bug.png

 

This has happens on CS3, CS4 and CS5.5 on GeForce 9800gt, GT 240 and GT 430 cards. I've tried every driver available including beta's. I've went through 5 completely different computers over the years, It happens on XP x64 and Win7 x64

 

Any fixes? Suggestions?

 

If I minimize and then re-maximize Dreamweaver the problem goes away until it happens again.

 
Replies
  • Currently Being Moderated
    Apr 15, 2012 6:36 AM   in reply to JWebby

    That looks like an accessibility setting or a corrupt font in addition to the buttons.  On the Mac they put it under Universal Access to put white on black.  Try steps 12 & 4 from the below KB article (even though the problem is for something different) and then check accessibility settings on your video card software.  If that doesn't work, I'd first uninstall the Video Cards completely to remove all drivers and then re-install as if you just put a new card in.  And if that doesn't work, last step is to go into DW Help->De-Activate and then re-install the software.

     

    http://helpx.adobe.com/dreamweaver/kb/troubleshoot-javascript-errors-d reamweaver-cs4.html

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points