Skip navigation
ratSgoD
Currently Being Moderated

PDF files on the Internet won't open...thanks to new Adobe update?

Apr 15, 2012 1:35 PM

I'm running OS 10.6.8 on a MacBook Pro. I installed Adobe Reader 10.1.3 and now can't open any pdf files on the Internet.  Before I spend $39 calling an Adobe tech, I wonder if anyone can help?

 
Replies
  • Currently Being Moderated
    Apr 16, 2012 6:10 AM   in reply to ratSgoD

    If you are using Firefox, Please try launching Firefox in 32 bit modeWe don't support firefox in 64-bit mode

     

    ->Go to Applications

    ->Command click Firefox app to open the context menu

    ->Choose Get Info Check ‘Open in 32-bit mode’

     

    Launch Firefox now and try to open a pdf. This should work

     

    For Safari,

     

    Please launch your Safari in 64 bit mode and then try viewing/printing the pdf. We don't support Safari 5.1 in 32-bit mode.

     

    ->Go to Applications

    ->Command click Safari app to open the context menu Choose Get Info

    ->UnCheck ‘Open in 32 bit mode’

     

    Launch  now and try to open a pdf. This should work

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 10:35 PM   in reply to ratSgoD

    You could simply select your application and click Command + i. This should open the Info dialog for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 7:29 PM   in reply to Yachna

    I am having the same problem since latest Adobe update. I tried checking 32-bit in Firefox but it did not solve the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 4:44 PM   in reply to ratSgoD

    Hello,

    Just encountered this problem - switch to google CHROME as your browser.  Problem solved.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2012 6:02 AM   in reply to ratSgoD

    I have the same Mac book Pro OS X 10.6.8 and since the last update of Adobe Reader I am unable to view any documents with (application/pdf object) at the end of the name. I am using Firefox as my browser however the problem does not seem confined to my browser. As a student studying Distance Education this is proving to be quite a problem. I couldn't open my marked assignment posted back to me on Monday. I also am having trouble opening lots of readings for my course that just open to a blank page.

     

    What is the solution?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2012 6:48 AM   in reply to Snowy1963

    From your IE9 browser, Tools->Internet Options->Advanced. Scroll down to the security section and remove the check from the 'Do not save encrypted pages to disk'. This solved the issue for me and hopefully it will for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2012 2:18 PM   in reply to Yachna

    Yachna:  Thank you for your post of April, 18, 2012.  You wrote:

     

    "If you are using Firefox, Please try launching Firefox in 32 bit modeWe don't support firefox in 64-bit mode

     

    ->Go to Applications

    ->Command click Firefox app to open the context menu

    ->Choose Get Info Check ‘Open in 32-bit mode’

     

    Launch Firefox now and try to open a pdf. This should work

     

    For Safari,

     

    Please launch your Safari in 64 bit mode and then try viewing/printing the pdf. We don't support Safari 5.1 in 32-bit mode.

     

    ->Go to Applications

    ->Command click Safari app to open the context menu Choose Get Info

    ->UnCheck ‘Open in 32 bit mode’

     

    Launch  now and try to open a pdf. This should work"

     

    In my case, the problem occured only when I used Firefox.  I followed your advice in that regard and retried opening several pdf's that previously would not display.  All did display in 32-bit mode for FireFox.    Your statement that "We don't support Firefox in 64-bit mode."  and your self-description as "Emploee" lead me to think that you are an Adobe employee.  I'm new to all this, so sorry if my inference about who you are is wrong.  But if it is correct, then your advice would seem to be from-the-source-credible.  I hope that in the future, Adobe will support Firefox in 64-bit mode. 

     

    One question though:  If, as you state, Adobe does not support Safari 5.1 in 64-bit mode,  why haven't I had the same problem displaying pdf's with version 5.1.5 Safari?  Only guess I can make at that is that as of Safari 5.1.5 (vs. Safari 5.1), Adobe does support Safari in 64-bit mode.  Anyway, thank you!  And I hope that in my newness to all this, I haven't confused things too badly.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2012 11:07 PM   in reply to ratSgoD

    Answer is simple: DISABLE THE PLUG-IN.

     

    Go to TOOLS

    Click ADD-ON MANAGER

    Click the DISABLE button for the Adobe Acrobate NPAPI Plug-In, Version 10.1.3

    VOILA: PDFs open perfectly as they did before you spent all that time and effort to download an app that is supposed to help, but in fact does the opposite.

     

    Hope this helps!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 12:54 PM   in reply to Oliverika

    Hi Oliverka:

     

    I tried that and it did not work at all. I cannot open PDF's at all using Firefox 12.0 for mac and Safari too. I did not cahange any settings. Must be an update. What is the next step???

    I uninstalled Adobe Reader 2 times. Nothing. I changed the Preferences in Firefox to ASK all the time no good. went back to Reader as the default Adobe Acrobat FDF Doc Setting?

     

    So frustrating!!!! Please help me anyone I really need to use the PDF's on the Web for Real Estate.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 5:15 PM   in reply to PhilTheRealtor

    If on a Mac use CHROME from GOOGLE as your browser and it will solve the

    problem

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2012 1:24 AM   in reply to Oliverika

    It works!

     

    I disabled the plug in and I can now view the PDF's.

     

    Thank you so much.

     

    Rhonda Creasey

     

    Harrington Park P.S.

     

    4647 7116

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2012 2:41 PM   in reply to ratSgoD

    I posted in another forum: http://forums.adobe.com/message/4352337

     

    But here are the steps:

     

    Go to the hard drive--

    Then Library--

    Then Internet Plugins.

    At the top of the list are two Adobe plugins.

    Delete those.  Restart the browser.

     

     

    Hope it works for you.  We contacted our university computer expert and he came up with these.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2012 2:42 PM   in reply to PhilTheRealtor

    See my post at the borrom of the thread.  Basically, here are the steps that worked for us:

     

    Go to the hard drive--

     

    Then Library--

     

    Then Internet Plugins.

     

    At the top of the list are two Adobe plugins.

     

    Delete those.  Restart the browser.

     

    Hope it works for you.  Now my brother has the problem as well.  I hope someone at Adobe is reading these forums!!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2012 2:44 PM   in reply to ratSgoD

    See my posts, but basically we did this:

     

    Go to the hard drive--

     

    Then Library--

     

    Then Internet Plugins.

     

    At the top of the list are two Adobe plugins.

     

    Delete those.  Restart the browser.

     

    Hope this works for you.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 3:59 PM   in reply to Yachna

    Yachna wrote:

     

    We don't support firefox in 64-bit mode.

    We don't support Safari 5.1 in 32-bit mode.

     

    Did the Adobe Acrobat plugin formerly support these browsers?  Now the latest update causes users to change unrelated system settings just so they can still view PDFs when they click on links to PDF files.  A nightmare for IT management.

     

    Also note that after this update, you cannot print PDFs from Safari by clicking the usual File->Print.  Most people are better off using the built-in PDF viewers of the browser (in Chrome or Safari), or http://www.schubert-it.com/pluginpdf/, which seems to work better than the Adobe plugin itself.

     

    wichita.PNG

    From Princeton University's "Issues and Quirks" page:

    princeton.PNG

     

    Please fix these aparent problems in the next update.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2012 9:02 AM   in reply to Yachna

    I cannot open any PDF's online and am using Windows 7. I have repaired the installation and restarted the computer and they still won't open. I keep getting a Runtime error message and I am so disgusted with this program right now!!!!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points