Skip navigation
Amice100
Currently Being Moderated

Adobe 10, Windows 7 32 bit error message: You do not have priveledges to perform this command

Apr 14, 2012 11:06 AM

In Windows 7 32 bit system Adobe X, latest version, results in this error message:  You do not have privileges to perform this command.  Windows trouble shooter indicates that the program is not compatible with my system settings.  What needs to change?

 
Replies
  • Currently Being Moderated
    Apr 15, 2012 8:10 PM   in reply to Amice100

    You get this error message when doing what?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 11:27 PM   in reply to Amice100

    Amice100,

     

    Could you try the following:

    1. Repair the installation from the Control Panel > Programs and Features.

    2. Launch Adobe Reader as an Administrator. You can do the same by right clicking on the application and chosing to "Run as Administrator"

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 10:34 PM   in reply to Amice100

    Thanks for trying out the suggestion Amice100.

     

    1. Could you try and delete the C:\Program Files\Adobe\Reader 10.0 folder and try running the repair operation again. This would help ascertain if no 3rd party plug-in is present on your system.

     

    2. Would it be possible for you to share a screenshot of the error message? You can do the same by saving the current screen as an image and using the Camera icon (as above) to attach the same here.

     

    Thanks

    Ankit

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 30, 2012 12:25 PM   in reply to Ankit_Jain

    I don't see an answer for this question - but I'm experiencing the same error on a Windows 7 SP1 machine. I've tried all the suggested steps here (uninstalled, reinstalled, removed Adobe Reader folder). Even installed recent v11 hoping that would allow me to open a PDF as the original problem exhibited itself on a v10.1.4 installation. This is a brand new machine running local administrator user. Shouldn't be a rights issue yet Adobe reports that I don't have privileges to run (open) Adobe reader.

     

    I'd rather use the Adobe reader (rather than Foxit or another) but if I can't get it to install correctly I'm out of luck. Anyone get this issue resolved?

     

    BTW: Tried to insert a picture of the error message dialogue but the Adobe picture uploader for this forum doesn't appear to work either...

     

    Russ

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points