Skip navigation
rz1
Currently Being Moderated

unable to install robohelp plugin for framemaker

Apr 16, 2012 1:12 AM

Tags: #rh9 #import_issue #fm8

Hi,

 

I have FM8 and RoboHelp HTML 9. When I open a new project and try to import a FrameMaker document or book I get the "unable to install robohelp plugin for framemaker" error.

I tried with FrmaMaker open and closed - same thing.

 

With RH7 it used to work.

 

Any ideas?

 

Thanks,

Rakefet

 
Replies
  • Currently Being Moderated
    Apr 17, 2012 1:14 AM   in reply to rz1

    I could be wrong, but I think that feature is now only available if you buy the Technical Communication Suite. I don't think the plugin can be installed for standalone versions of FrameMaker and RoboHelp.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 12:10 PM   in reply to Mark Southee

    Unsure about the plugin message, but you can import FM into RH9. The problem may be that you have a current RH9, but not a current FM10. Try downloading a trial of FM10, create a v10 copy of your book, and see if that imports.

     

    Mark's comment applies to linking, but not to importing.

     

    -Matt

    @mattrsullivan

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points