Skip navigation
mdevito
Currently Being Moderated

Another slow performance question

Apr 13, 2012 2:56 PM

I've read a few threads here about this problem. Had not until now experienced it.  Running Robohelp 8.02 locally on the C drive, creating projects locally. Yesterday, no problem. At some point today, suddenly it was taking much longer to save and load.  Normally saves are a second or two, sometimes 10 to 30 seconds.  Now its a minute and half to two minutes more often than not.  And long delays loading the project.

 

I did nothing out of the ordinary today.  Tried restart, ditching the project .cpd file, even did the fix mentioned on Peter Grainger's site.  Nothing seems to help. I thought at first something got corrupted today in my project. Set about starting over with yesterday's backed up, thiniing that would bypass the problem content. But it's the same thing with yesterday's project.

 

Everything still works, which is the good news. But I'd rather not wait so long, and defer saves for that reason. Any ideas?

 

Thanks.

Michael D.

 
Replies
  • Currently Being Moderated
    Apr 13, 2012 3:10 PM   in reply to mdevito

    Hi Michael

     

    The only thing that comes to mind here is that perhaps you haven't organized topics into folders and you have the whole project lumped together inside a single folder. Is that by chance the case? If so, perhaps it's time to begin thinking about rearranging things by sorting topics into folders of similar topics.

     

    Cheers... Rick

     

    Helpful and Handy Links

    RoboHelp Wish Form/Bug Reporting Form

    Begin learning RoboHelp HTML 7, 8 or 9 within the day!

    Adobe Certified RoboHelp HTML Training

    SorcerStone Blog

    RoboHelp eBooks

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 15, 2012 6:37 PM   in reply to Captiv8r

    Or perhaps your network guys changed the way your antivirus is checking files? We've had problems in the past with the AV checking every time it opens and closes every file, which slowed things down considerably, especially when using source control.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 6:54 AM   in reply to mdevito

    Hi there

     

    Can you tell us what changes you made that seemed to improve things? It could help others that come here searching for a similar issue.

     

    Cheers... Rick

     

    Helpful and Handy Links

    RoboHelp Wish Form/Bug Reporting Form

    Begin learning RoboHelp HTML 7, 8 or 9 within the day!

    Adobe Certified RoboHelp HTML Training

    SorcerStone Blog

    RoboHelp eBooks

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points