Skip navigation
NZKiwiBro
Currently Being Moderated

Can't markup some documents

Apr 11, 2012 11:02 PM

Tags: #problem #adobe #pdf_ipad #ios5

I have been trying out the new version of the Adobe ios reader on my iPad 2 (all updates applied).

Unfortunately the first document that I tested, could not be marked up with the highlighter, the strikethrough or underscore.

I managed to locate other documents that were okay.

There does appear to be a difference, in that the pdf in question was re-pdf'd from another PDF to make the size tolerable (8 MB instead of the original ~180 Mb).

As a test, I created a PDF of just one page (from the original doc), then re-PDF'd that page.  This gave the same results for the re-PDF'd one, but the initially created page was able to be marked up okay.

Now, I must concede that I use PrimoPDF, but have not found any other issue with such PDF's. Std Adobe reader on Vista, is able to select text in either PDF.

I can supply PDF samples to Adobe support - 3Mb & 150k if requested.

 
Replies
  • Currently Being Moderated
    Apr 11, 2012 11:05 PM   in reply to NZKiwiBro

    Hi NZKiwiBro,

     

    Please share both documents at adobereader-ios@adobe.com

     

    Thanks,

    Gaurav

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 8:02 AM   in reply to NZKiwiBro

    Hello,

     

    I think we responded to you over email, though do let us know if you need any further clarifications.

     

    Thanks,

    Gaurav

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 2:10 PM   in reply to NZKiwiBro

    We work around the clock =). That said, for most of us, working in the forums is something we do in addition to our regular roles actually building  the product. So occasionally we miss a response. My apologies that you're frustrated.

     

    The alias adobereader-ios@adobe.com is monitored by several people. It sounds like your last exchange was with that alias, so I'd encourage you to send your request there too.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 2:27 PM   in reply to NZKiwiBro

    I personally do not have them, but I am not on the adobe-reader-ios@adobe.com alias. Reading Gaurav's post above, it sounds like he got them, responded to you with an answer and was expecting a response from you there which is why I encouraged you to send the request to adobereader-ios@adobe.com. It's possible that his response was filtered by a spam filter. I'd encourage you again to respond to that alias.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 2:31 PM   in reply to NZKiwiBro

    No, you are posting to the forum, possibly by replying to the emails that the forum sends. You should simply send an email directly to that address.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 7:31 PM   in reply to NZKiwiBro

    Hi,

     

    Apologies for getting back to you so late - I thought I had responded to you over email but looks like that wasn't the case.  Yes, we had received your PDF documents and after investigation we'd like to confirm that this a genuine bug in Adobe Reader and we have logged it in our database.  We will try and fix it in a future update.

     

    Appreciate your time for sharing this issue with us, thanks!

     

    -Gaurav

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points