Skip navigation
Currently Being Moderated

LR 2.6 and wacom intuos 4 freeze up

Apr 16, 2012 11:47 AM

Tags: #lightroom2

Hello, I have been using LR2 v2.6 along with wacom intuit 4 for several years. All of a sudden, several months ago, both started freezing up. In looking at the problem details it shows that the tablet.dll is unloaded. Have talked with Wacom numerous times and tried all their fixes but they don't work for more than an hour or so. Hope someone can help. Regards, Reny

  • Currently Being Moderated
    Apr 16, 2012 3:06 PM   in reply to renyswildflowers

    You don't mention what OS you are using. I am on Windows 7 SP1 with no issues in LR3 or LR4 using my Intuos4 medium USB tablet. See this link for more information if on Windows 7:



    Best suggestion is to:


    1) disconnect the tablet

    2) uninstall the driver

    3) download the latest driver and install it

    4) then reconnect yout tablet.

    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 7:10 AM   in reply to renyswildflowers

    Can you provide more details on what you mean by, " It appears to work for an hour or so then freezes up again." Is the tablet just not working, or is LR also not functioning.


    1) Is your tablet USB or Wireless?

    2) Do you have a separate USB mouse plugged in along with the tablet?

    3) Does a seperate USB mouse (Not the Wacom mouse) still work with LR when the tablet freezes?


    You can try an earlier driver. I would also suggest trying a different USB cable. My tablet stopped working after several months and couldn't be recognized when unplugging and replugging the USB cable. Replacing the cable fixed the problem. There are also mechanical problems with the Intuos4 USB port causing failures:


    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 10:24 AM   in reply to renyswildflowers

    I see you are running LR 2.6. You should load version 2.7, which is the last update for LR 2:



    LR updates reload the complete program, which will eliminate the installation as an issue.


    The link I posted talks about the larger Intuos4 tablet, but all Intuos4 tabletsuse the same USB connector type. Apparently the internal solder connections can break from heavy tugging on the small miniUSB connector. I have the medium Intuos4 and wrap the cable across the back edge and held down with a small piece of clear tape. Since your problem seems to occur intermittently (after ~ 1 hour) it indicates losing the USB connection to your tablet may be the cause. You can use a camera miniUSB cable to replace your current cable for testing purposes. I have about six of these, since one comes with virtually every camera today. I also suggest plugging it into a different USB port on your computer, to eliminate that possibility as well.


    If you still have the problem you can try deleting your Preferences file, which does NOT get replaced when you reinstall or update LR:



    On Windows 7, open Windows Explorer and navigate to the Users/[username]/AppData/Roaming/Adobe/Lightroom/Preferences folder, and delete the Lightroom 2 Preferences.agprefs file. LR will create a new preferences file the next time it is opened.


    If still no joy perhaps upgrade to LR4, which has its own set of issues and learning curve.

    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 3:26 PM   in reply to renyswildflowers

    You may be right, I did a quick search and pulled up this post in the LR forum:



    It appears that LR 3.4 is the first version of LR that is "stable" with the Intuos2/3/4 tablets:



    I've used my Intuos4 tablet with LR3.6, LR4, and CS5 Design Standard suite with no problems, except what appeared to be a flaky cable.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points