Skip navigation
napule-2112
Currently Being Moderated

How to place a word document that autoflows text boxes onto every other page?

Apr 17, 2012 12:19 PM

Tags: #indesign #import #place #word_2010

Is there a way to place a word document into InDesign that autoflows text boxes onto every other page?

 

Example

page 1 from word doc imports to page 1 in indesign,

page 2 from word doc imports to page 3 in indesign,

page 3 from word doc imports to page 5 in indesign, etc.

 

Than, take a different word doc and import to the even pages of the same indesign document,

 

Example

page 1 from word doc#2 imports to page 2 in indesign,

page 2 from word doc#2 imports to page 4 in indesign,

page 3 from word doc#2 imports to page 6 in indesign, etc.

 

 

Thanks

 
Replies
  • Currently Being Moderated
    Apr 17, 2012 12:24 PM   in reply to napule-2112

    Set up a master text frame only on the right side of the master spread. Use the file place command and shift click into that frame on the first page.

     

     

     

    Bob

     
    |
    Mark as:
  • lilia@
    196 posts
    Jan 31, 2012
    Currently Being Moderated
    Apr 17, 2012 12:25 PM   in reply to napule-2112

    I don't import Word docs... but I don't think there is a simple 1-click solution.

    You probably need to set up a facing pages document with a master text frame on each.

    Create the pages you need and link the left text frames to each other and the right to each other.

    Importing should work from there however not sure how the page-break works (if you have that set-up in Word).

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 6:30 PM   in reply to Bob Levine

    When I do this and go to place the text it still automatically places a text frame onto the left-hand picture page within the margins (even though there is no text frame there) and keeps doing that for the whole document. I could just go and delete the text frame from all those left-hand image pages but I am sure there is a way to prevent it happening.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 7:31 PM   in reply to smileyr

    I think I've worked it out with a blank document. You have to turn off smart text reflow AND turn off the master's primary text flow on the master page to force it to skip every second page.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points