Skip navigation
This discussion is archived
Currently Being Moderated

Cant reply to discussions

Apr 2, 2012 8:23 PM

Hi all,

 

I cant seem to reply to posts on a certain forum (Livecycle Designer ES) . Other forums seem fine. The 'Reply to Original Post' option is available. Any idea why this is happening?

 

Thanks,

Bernard

 
Replies
  • Currently Being Moderated
    Apr 2, 2012 8:26 PM   in reply to greentea87

    Can't reply in the Photoshop Forum, either.

     

    But what happened to the Illustrator Forum? Only THREE discussions?????

     
    |
    Mark as:
  • Noel Carboni
    23,488 posts
    Dec 23, 2006
    Currently Being Moderated
    Apr 2, 2012 9:11 PM   in reply to greentea87

    If it helps those who are trying to diagnose this issue, several people reported this problem (which I also now see in the Photoshop forums) early today, while others were able to see and use the Reply links still.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2012 9:26 PM   in reply to Noel Carboni

    I can't reply on my own thread at this discussion...

    http://forums.adobe.com/message/4309596

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 12:42 AM   in reply to greentea87

    Finally I found my way here…

     

    I CANNOT reply there:
    InDesign Scripting
    InDesign Feature Requests

    InDesign SDK

    InDesign

     

    I CAN reply in:

    Digital Publishing Suite

     

    What's going on here?

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 12:49 AM   in reply to Laubender

    Wild guess:

    does that come along with the Muse Forum Transition?

     

    http://support.muse.adobe.com/muse/topics/muse_support_forum_transitio n

     

    Uwe

     
    |
    Mark as:
  • Noel Carboni
    23,488 posts
    Dec 23, 2006
    Currently Being Moderated
    Apr 3, 2012 8:16 AM   in reply to greentea87

    Just reporting:  Logging off and clearing cookies does NOT fix it.

     

    The normally very active Photoshop General forum hasn't had any new activity since 16 hours ago.  Probably quite a few folks are becoming miffed by not being able to ask their questions.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 8:19 AM   in reply to Noel Carboni

    Guess Jive's double in stock price has gone to its head.  What me worrry?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 11:25 AM   in reply to Curt Y

    As I've said before when other problems with the forum were happening, Jive Software is all the name implies.

     

    Ironic that we can only reply on the thread about not being able to reply.

     
    |
    Mark as:
  • Noel Carboni
    23,488 posts
    Dec 23, 2006
    Currently Being Moderated
    Apr 3, 2012 11:43 AM   in reply to digiday

    The Photoshop CS6 forum is working.  You could go play there.  I have been. 

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 5:43 PM   in reply to Noel Carboni

    The forums are not working correctly any more, and I am getting swamped with PMs from users seeking help.

     

    This user cannot reply to his own topic (in the Flash Player forum):

    http://forums.adobe.com/people/KevinMCCA

     

    This user cannot even start a new topic (in the Flash Player forum):

    http://forums.adobe.com/people/jfcdempsey

     

    Please have this fixed ASAP; providing help via PM is really useless!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 6:11 PM   in reply to Pat Willener

    As far as we know, this has been fixed. Can you confirm that posting is still broken in the Flash Player Forum?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 6:13 PM   in reply to Pat Willener

    Also note that the Top level of Flash Player doesn't have any messages or discussions, so you cannot create a new topic there. The user has to select one of the sub forums listed at http://forums.adobe.com/community/flashplayer

     

    Installing or Using

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2012 7:27 PM   in reply to adobe-admin

    adobe-admin wrote:

     

    As far as we know, this has been fixed. Can you confirm that posting is still broken in the Flash Player Forum?

    As far as I know, at least one of the users now can post in the Flash Player forums.  The others I don't know, but I haven't received any new PMs, so it appears the problem is gone.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 5, 2012 10:36 AM   in reply to greentea87

    got the same problem and it works fine for me now.  Thanks everyone

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 11:57 PM   in reply to Davidbiggs1955

    Where is forum that collects complaints about Jive Software?  I can't find a 'website feedback' link anywhere.

     

    Is this the forum -- Adobe Forums > Adobe general forums > Forum comments?  I wasn't able to find this forum directly -- only stumble across it as a result of a 'jive software' search result.

     

    If so, what is the direct path to this 'Forum comments' subforum?

     

    Update: just found it -- under 'General Forums | Forum Comments' 

     

    Adobe forums forum.jpg

     

    <REDACTED: user reaction to this discovery>

     

    -- Roy Zider

     

    Message was edited by: FUBARinSFO

     

    Message was edited by: FUBARinSFO

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 11:33 PM   in reply to Davidbiggs1955

    I've just resolved a similar problem, but it wasn't due to the solution here.  Where can I post a solution to the problem where the user can't reply to any messages (no 'Reply' button) even though Adobe.com has him logged in.

     

    -- Roy Zider

     
    |
    Mark as:
  • Noel Carboni
    23,488 posts
    Dec 23, 2006
    Currently Being Moderated
    Apr 18, 2012 4:21 AM   in reply to FUBARinSFO

    This would be a fine place, or start a new thread in this forum.  In fact you can be helpful most anywhere and it will be appreciated.  :)

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 9:43 AM   in reply to Noel Carboni

    Thanks -- have posted a couple of threads, I think.  I'll review what I did last night.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points