Skip navigation
julinrx
Currently Being Moderated

importing a 3d object problem

Apr 18, 2012 1:28 AM

Hi , when i import a 3d layered psd file in AE ,it import it as a 2d layer, i`ve read the forum , and i make everything what i`ve seen.I`m using photoshop and AE CS4 my video card is Ati Radeon HD 2400 with the latest drivers installed , and in AE in OpenGL section seems everything OK, and i can`t explain my self where is the problem?Any ideas?

 
Replies
  • Currently Being Moderated
    Apr 18, 2012 1:42 AM   in reply to julinrx

    You dont offer much information, but I suspect you are importing incorrectly.  make sure you are importing the PSD as a composition, and that the Live 3D option is checked in the import dialog box.

     

    Follow the guidelines in the Help files:

     

    http://help.adobe.com/en_US/AfterEffects/9.0/WS510B8F17-8644-43ce-977F -96784840A64B.html

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 2:19 AM   in reply to julinrx

    Could still be a graphics card problem. Does it work, when you disable AE's own OpenGL completely?

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 5:19 AM   in reply to julinrx

    MMh, strange. Havce you considered downgrading the graphics driver, i.e. use an older version? Did this workflow actually ever work on your system?

     

    Mylenium

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points