Skip navigation
Currently Being Moderated

LR3 to LR4: Collection Sets not importing

Apr 1, 2012 8:27 AM

Tags: #collections #collection-set

I know there have been problems with people upgrading from LR3 to LR4 with a number of things, but I haven't found anyone, any mention of the problem I'm having.

 

The import from another catalog seems to work with getting all my photos in to LR4, however what doesn't come across in the import are all my Collection Sets and the Collections within.  It's not across the board.  Some come in, but some don't.  I've tried a few different ways of importing and the missing collections are different each time. 

 

I use collection sets and smart collections to organize and work through all my jobs.  Not having them cross over to LR4 just doesn't work for me. 

 

I've optimized, re-exported, re-imported, yelled at things... I don't know what else to do.  Any suggestions?

 
Replies
  • Currently Being Moderated
    Apr 1, 2012 8:44 AM   in reply to project17

    What about just upgrading an LR3 catalog with LR4?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2012 5:33 AM   in reply to project17

    I have exactly the same problem. All my collections are missing.

     

    Interestingly, I have figured out how to transfer the smart collections....

     

    1 - go back to LR3 and right click on a smart collection

     

    2- click 'export smart collection settiings' and save to desktop

     

    3- go to LR4 and create a similarly named colelction.

     

    4 - right click on the new collection and choose "import Smart Collection Settings" and import the file from your desktop.

     

    Et Voila.

     

    HOWEVER - I cant find any way of recreating the collections that are manually created. This is also a HUGE problem for me as I've spend Hhours and hours creating colelctions and collection sets for clients, books, calendars etc etc etc !!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 12:18 AM   in reply to project17

    Any news on this? Did you sort this out?

     

    I haven't heard many reports about similar probles other than in this thread.

     

    By the way, those missing collections... were they populated with any images in LR3?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 5:43 AM   in reply to project17

    Are these collections and sets in Publish services or under the ordinary Collections panel?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points