Skip navigation
gshukert
Currently Being Moderated

Connect Add-In

Apr 16, 2012 3:45 PM

We have 150 clients using Fedora Linuix. Last month everything worked fine without the add-in installed. Now when users try to enable audio controls it requires the Add-IN to install. Which of course doesn't work. While we attempt to use some the myriad of workarounds thought I'd post this thread. Did something change in Connect that now reauires the Add-In? Why do I need Connect Add-in? We purchased Connect with the understanding that it worked on ALL operating systems.

 
Replies
  • Jorma Jennings
    1,846 posts
    Jul 5, 2007
    Currently Being Moderated
    Apr 17, 2012 9:53 AM   in reply to gshukert

    Enabling the Speex audio codec will force a situation where the add-in is required for all OS's. That is the only thing I can think of that would cause your users to require the add-in.

     
    |
    Mark as:
  • Jorma Jennings
    1,846 posts
    Jul 5, 2007
    Currently Being Moderated
    Apr 17, 2012 2:19 PM   in reply to gshukert

    In the meeting go to Meeting > Preferences > Audio and uncheck the Speex audio codec.

     
    |
    Mark as:
  • Jorma Jennings
    1,846 posts
    Jul 5, 2007
    Currently Being Moderated
    Apr 18, 2012 8:54 AM   in reply to gshukert

    Try sending the link to your room with /?launcher=false added to the end of the url? That should force the add-in to not be used.

     

    For example: http://realeyesconnect.adobeconnect.com/openroom/?launcher=false

     
    |
    Mark as:
  • Jorma Jennings
    1,846 posts
    Jul 5, 2007
    Currently Being Moderated
    Apr 19, 2012 12:42 PM   in reply to gshukert

    I don't belive so.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points