Skip navigation
carstenwitt
Currently Being Moderated

Cannot install LR 3.5 update - error 1152

Nov 21, 2011 10:47 AM

Hi,

 

I've been trying to update my LR to ver. 3.5, but as soon as run the setup file, I this error.

 

21-11-2011 19-42-13.png

 

I've tried to extract the setup file to my desktop first, but the same error appears.

 

I've updated LR several times in the past without any problems, but with the v3.5, I cannot.

 

 

I am using Windows 7 Ultimate 64-bit SP1.

 

 

Any suggestions?

 
Replies
  • Currently Being Moderated
    Nov 21, 2011 11:02 AM   in reply to carstenwitt

    A couple of possibilities:

     

    --Have you tried re-downloading? There's a chance your download is corrupt.

     

    --Try going to that directory in the error message and running the .msi file directly.

     

    --Try running the install with administrative privileges.

     

    --How much space is available on C:?

     

    Hal

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 4:40 PM   in reply to carstenwitt

    I am having the exact same issue but with installing Lightroom 4

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2012 12:35 AM   in reply to Imageimp12

    @Imageimp12

    Please open an new thread with your issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2012 3:58 PM   in reply to F. McLion

    I had the same problem upgrading to 4.1.  Clearing the temp directory had no effect, and I am admin (and that didn't help anyways).  Redownloading 4.1 from Adobe fixed it for me, though I wasted a couple of hours trying these fixes first.  The downloaded file was the same size as before (729mb), so not sure why the first one was corrupted.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points