Skip navigation
Currently Being Moderated

Cannot Install Lightroom 4.1 on Mac

Apr 19, 2012 2:54 PM

Tags: #wrong #mac #install #program #lr4 #4.1

Hi all,

 

I just upgraded Lightroom from 3 to 4.0. I wanted to update to 4.1, because I shoot with a Canon 5D Mark III and Lightroom 4.0 does not support it's raw files.

 

I have no problem downloading it. When I click on the icon on my desktop, the installation starts and completes, but does not install 4.1, it just installs 4.0 again.

 

I've tried downloading it 3 times and installing it 3 times and it just keeps doing the same thing. Can anyone tell me what I'm doing wrong? Or how to fix this?

 

This is the name of the package that downloads to my desktop: Adobe Photoshop Lightroom 4.1 RC.pkg - however, even though it says the installation is sucessful, I still only have Lightroom 4.

 

HELP PLEASE? I can't do anything with my pictures until I can get this update!

 

Thank you!

 
Replies
  • Currently Being Moderated
    Apr 19, 2012 3:06 PM   in reply to daisy2243

    I don't have a Mac, but it is my understanding that when you install a new version of Lightroom it is installed in addition to the original.  You might be using the icon for the original 4.0 installation.  Double check your program files and see if you have an additional installation folder for Lightroom 4.1 RC.  If you do, find the icon for the program file and double click on it.  Since I am not a Mac user, I apologize if this information is totally incorrect.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 5:00 PM   in reply to daisy2243

    Mac: IMPORTANT NOTE, the Lightroom release candidate installation behavior has changed with Lightroom 4 updates. This release candidate will replace your existing Lightroom 4.0 installation. If you wish to return to Lightroom 4 after installing Lightroom 4.1, simply reinstall Lightroom 4 from your original download after deleting Lightroom 4.1 release candidate.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 9:34 AM   in reply to theim918

    has there been any resolution to this issue? im still having this problem.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 9:42 AM   in reply to hsy1234

    Have you tried the LR4.1 RC2 install that has been available for some days, now?

     

    Also, perhaps the installer only mentions the major version number, 4, rather than then major.minor version numbers 4.0 or 4.1.  If you check the version from within LR4, itself, what does it say?  In Windows I’d do Help / About Adobe Lightroom 4.1 RC2… which shows Adobe Lightroom 4 in big letters and over to the side in gray on white, it says Version 4.1 RC 2 / Camera Raw 7.1

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 9:57 AM   in reply to ssprengel

    thanks so much for your reply. yes i am using rc2. its true that the update may have occurred despite the fact that there is no indication anywhere that it did complete. that said, LR still does not import raw from the MkIII. BUt i do not think the update happened successfully regardless.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 9:58 AM   in reply to ssprengel

    and within LR it lists the version as LR4.0, Camera Raw 7.0

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 2:57 PM   in reply to hsy1234

    I just installed LR 4.1RC2 on an iMac with the latest available OS and can no longer import anything including jpegs from the desktop let alone my camera. Any simple answer?

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 4:36 PM   in reply to Andy8400

    Never mind... I reinstalled it and it works fine. Thanks anyhow.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 4:53 PM   in reply to hsy1234

    Uninstall LR4.0 and make sure it is gone, then try installing 4.1 RC2.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 5:33 PM   in reply to ssprengel

    ssprengel - that worked! installation completed at least. thank you! now onto see whether it will pull in the raw from the mark II. thank you again.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 5:36 PM   in reply to hsy1234

    and now raw import from the mark III is working successfully. good stuff.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points