Skip navigation
SS1978K
Currently Being Moderated

Lightroom 3 and CS5 colour change when saving to jpeg

Apr 18, 2012 11:55 PM

Desparately need help on this one...

In a nut shell if I use lightroom 3 only and print images the printed images look exactly the same to the monitor - therefore I would assume the calbration of the screen is okay.

 

If I use lightroom 3 and export to CS5 to continue making more adjustments when I save the image as jpeg it appears to have saved okay. However if you then maximise the photo to full screen the colours change - drastically. Basically they look aweful. They become quite dull and lose there saturation adjustments (which were done orginally in Lightroom). They print this way too.

 

It is driving me crazy. I don't think it has anything to do with calibration because it's all okay when just using LR3.

 

I have played around with this quite a bit to try and find a solution and have now found that if I export lightroom to CS5 and don't make any changes to the photos but just save it - it's still changing the colours

 

Sorry - if it makes a difference....might not but I am not exporting from lightroom to CS5.

 

All I am doing is selecting the Right clicking and selecting Edit in>Adobe Photoshop CS5.1....

Then in CS5 it opens and appears exactly the same as it was in LR

From there I click file>save as>format Jpeg  and there is another box checked labelled - ICC Profile: Prophoto RGB (not really sure what this is and there are no other options to change it)

 

I have tried to show a difference in colour by attaching the photo.

 

Picture on right is Lightroom edited. Those colours are what you see when it is maximised on screen and the colours print correctly too . This photo was then opened in CS5 (photo on left) (with the LR adjustments) and saved as jpeg and you can see how the colours change. But you don't see the change unless screen is fully maximised - and it prints that way too.

 

I am not sure what to do has anyone had similar issues?

 

 

LR3 and CS5.png

 
Replies
  • Currently Being Moderated
    Apr 19, 2012 2:13 AM   in reply to SS1978K

    Where (what program, under what conditions) does the photo look as dull as on the left picture? It appears to be in the ProPhoto space, but viewed in a program that does not support color management.

     

    ICC Profile: Prophoto RGB

    I hope you don't uncheck that box, do you?

     

    If you need to send those saved Jpegs to your customer, it's better to convert them to sRGB in Photoshop before saving.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2012 2:41 PM   in reply to SS1978K

    Yes.  Had a similar problem just last night, but with LR 4.1. I suspect we each have a color profile mismatch, though I've had no time to resolve my own issue yet.

     

    My first thought is that the native color space for LR is Prophoto by default, but PhotoShop has to have its "working color space" specified by the user.  Unless Prophoto is specifed in PS, there will be color differences on opening a Prophoto image  The magnitude (noticeability) of color-shifts will vary from image to image.

     

    To change the working space in PS, pull down the Edit menu and select "Color Settings."

    Be sure to check the box to notify you and ask how you want to handle color-profile mismatches.

     

    As the previous poster said, prophoto is a poor choice for web use.  sRGB is relatively small, but probbaly the most commonly used color space.

     

    Good luck.

     

    Jerry  

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2012 5:45 AM   in reply to SS1978K

    Thanks for all your enthusiasm.  Glad that answer helped. 

     

    Like you I am fairly new on this forum and have found the poster ratings useful.  In reviewing long threads I tend to jump first to the responses by posters with lots of red under their names.

     

    I would appreciate if you labeled my answer as correct, or helpful if you feel it is so. Wish everybody did that.

     

    Jerry    

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2012 8:14 PM   in reply to SS1978K

    SS1978K wrote:

     

    Jerry you are the best!!!!!!!!!

     

    ...


     

    Appreciate the try, SS1978K, but you labelled your response to my answer as the Correct Answer.  Mine is the one (currently) before yours with my name on the left and your images of the bride quoted near the top.

     

    Thanks in advance for fixing.

     

    Jerry

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 8:05 PM   in reply to SS1978K

    SS1978K wrote:

     

    Very strange because it was only allowing me to put "correct answer" against my answers and ID no option under yours. ...

    No big deal.  Thanks for trying.

    Jerry

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points