Skip navigation
Currently Being Moderated

Stuttering and synch problems after export to H.264

Apr 18, 2012 9:23 PM

Tags: #export #h.264 #stutter #h264 #synch #stuttering

I edited some AVCHD video in Premiere Pro 5.5.0, rendered a 5 minute sequence, and exported to H.264 for Vimeo, using Vimeo's guidelines:



29.97 fps (as shot)


Square pixels

CBR 5 Mbps (tried VBR 1 pass and 2 pass as well, with no difference)

Audio output AAC

44.1 khz (from 48khz original)

320 bps

bitrate precedence (tried frequency precendence first, no help)


The export plays fine in VLC player 2.0.1, but in Quicktime and after uploading to Vimeo, the audio plays well, but the video stutters and is mostly out of synch.


If it makes any difference, MacBook Pro, 9Gb RAM, Mac OS X 10.7.3


Any ideas?

  • Currently Being Moderated
    Apr 18, 2012 9:51 PM   in reply to seaboooks

    What's the Vimeo link?


    QuickTime is one of the worst players out there.  VLC is a good one.

    Mark as:
  • Currently Being Moderated
    Apr 19, 2012 7:54 AM   in reply to seaboooks

    I was actually thinking it might be your system.  That's why I asked for the Vimeo link.  It wouldn't be the first time it stuttered for the poster, but not for others who test it out.


    The restart seems to confirm this.

    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 9:03 PM   in reply to seaboooks

    Make sure that you've installed the Premiere Pro CS5.5 (5.5.2) update. It fixes a lot of problems.

    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 3:36 PM   in reply to seaboooks

    I'm having this problem consistently actually.  I'm using the built-in preset for Vimeo HD, and play back in QT stutters, but is OK in VLC.  I've rebooted, I've reinstalled QT.  It would seem like an issue with QT and the media encoder (though I don't know how/why VLC plays it ok.  It does seem to play ok on vimeo also - and I'm uploading a test video now (perhaps it's just QT itself, it's still really annoying).


    I'd be happy to work with someone to go over troubleshooting steps - it's very frustrating - this used to work fine for me in CS5.0.  I currently have CS5.5.2.


    Any thoughts?


    Message was edited by: Arlo Ihrig

    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 11:25 PM   in reply to Arlo Ihrig

    perhaps it's just QT itself


    It is.  Best bet is to just not use it.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points