Skip navigation
Camérené
Currently Being Moderated

Première CS5 crashes with audio gain

Apr 20, 2012 9:47 AM

Première Pro CS5 crashes when trying to use "audio gain". Is this bug solved on CS5.5 version ?

 
Replies
  • Currently Being Moderated
    Apr 20, 2012 9:50 AM   in reply to Camérené

    Have you updated your CS5?

     

    PPro for PC is now at 5.0.3

    PPro on Mac is now at 5.0.4

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 10:13 AM   in reply to Camérené

    It's not likely a bug, but more of a local issue.  Fort most folks, the feature works fine.

     

    So...some relevant details would help.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 11:46 AM   in reply to Camérené

    I also have this problem but only with P2 files. Is that what you have?  I'm also with 5.0.3 for just a few more weeks.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 4:48 AM   in reply to Camérené

    .Now I "only" have to buy  the 5.5 version !!!!!

    Not necessarily.  Try launching Pr while holding down the Alt+Shift keys. Keep holding them down until the Welcome screen appears.  The Alt key resets your preferences, and the Shift key clears the plug-in cache.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 5:06 AM   in reply to Camérené

    I had this problem with Sony EX files, upgrading to 5.5 was the only fix.

     

    Richard Knight

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points