Skip navigation
Currently Being Moderated

Sharing files between Adobe Premiere Elements and Adobe Photoshop Elements

Apr 19, 2012 11:22 AM

 
Replies
  • Currently Being Moderated
    Apr 19, 2012 11:22 AM   in reply to Community Help

    Is there a way not to share videos between PSE 10 and PRE 10?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2012 11:43 AM   in reply to AgilityDogs

    Photoshop Elements is an Image Editor, and Premiere Elements is a Video Editor.

     

    What do you wish to do to the Video in Photoshop Elements?

     

    Now, Premiere Elements can Import many formats of Still Images, to basically create Video from them.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2012 11:46 AM   in reply to AgilityDogs

    No. PSE does not work with video. You can however export a video from PRE as a series of still images (one per frame).

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2012 12:37 PM   in reply to Bill Hunt

    Bill  ....   I don't want to add video in Photoshop Elements!!  When I create a video in PRE 10 it automatically gets added to the catalog that's shared between PSE10 and PRE10.  Then when I try to use the Organizer in PSE10 I get "organizer has stopped working" and it closes.  I have been having a problem with Organizer in PSE10 since I installed it.  I have created numerous catalogs to get around the problem. I recently discovered that when I create a video in PRE 10 it automatically gets added to the catalog.  I was hoping there was a way to limit the catalog to just photos.

     

     

     

    Thank you!

     

     

    Regards,

    Jo Ann

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 4:53 AM   in reply to AgilityDogs

    I don't believe you can stop Videos being added to your Organizer. What makes you think it is the videos that are causing the crash?

     

    Cheers,

    --

    Neale

    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 5:17 AM   in reply to nealeh

    You can turn off the option to display video in your Organizer's Media Browser by unchecking the option under the View/Media Types.

     

    It may not fix whatever bug or virus that's causing your crashes, but it should let you work around it.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 5:34 AM   in reply to nealeh

    Nealeh ….  Thanks for the reply.  I believe it’s the videos because I had just created a new catalog that had just pictures in it and it was working fine.  Then I created a video in PRE 10.  When I went into Organizer, I got the message “Organizer has stopped working”. 

     

     

     

    Any ideas??

     

     

     

    Regards,

     

    Jo Ann

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 6:01 AM   in reply to AgilityDogs

    As an experiment create a new empty catalog. Import an existing video file into it. If it doesn't crash then right-click and choose Edit with Premiere Elements. Make a simple change in PRE and then save the project. Does the organizer survive?

     

    Cheers,

    --

    Neale

    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 3:13 PM   in reply to nealeh

    Nealeh ....  I did what you suggested and the Organizer immediately stopped working.  But something else happened which might provide a glue.  I got a message that "FFmpeg has stopped working".  I took screen shots of some of the details that are in the attached document.  I looked up FFmpeg on the internet. I'm mildly technical.  It didn't make sense to me.  Maybe you could take a look at the attachments???  If you don't get the attachment please let me know.

     

     

     

    Thank you!!!

     

     

     

     

    Regards,

    Jo Ann

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 8:03 PM   in reply to AgilityDogs

    Jo Ann,

     

    The images did not attach. See this ARTICLE for attaching image files to posts.

     

    As far as FFMpeg, have you installed any CODEC packs?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 4:27 AM   in reply to Bill Hunt

    Bill ….  I browsed through the article and will give it a try.  In the meantime where/how can I find a list of codecs that are installed on my computer?

     

     

     

    Thank you!!

     

     

     

    Regards,

     

    Jo Ann

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 5:40 AM   in reply to AgilityDogs

    AgilityDogs wrote:

     

    I got a message that "FFmpeg has stopped working".

     

    Following Bills question, ffmpeg is not normally a part of a standard Windows installation. Check out 'uninstall a program' in Control Panel and see what might have added it to your system.

     

    I'd suggest that you then create a System Restore point and uninstall that program and/or codec packs. Restart your machine and try adding that video to the Elements Organizer again. Post the result here -  do you still have the problem?

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 8:04 AM   in reply to AgilityDogs

    Jo Ann,

     

    One quick way of seeing installed CODEC's is by the use of the free utility, G-Spot, and its Tables option from the Toolbar. There, choose Video CODEC's. However, there is one caveat. Adobe installs some CODEC's, and tries to hide those from other programs, such as some CODEC packs, which often will overwrite existing, commercial CODEC's, with their own version, which are often inferior, hacked, or reverse-engineered versions. That hiding process will often keep those particular CODEC's "safe," but then utilities, such as G-Spot, or Sherlock the CODEC Detective, will throw false-positives, for broken, or corrupt versions of those Adobe CODEC's. See this ARTICLE.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 9:18 AM   in reply to Bill Hunt

    Hi Bill  ....  I'm going to attempt to add the screen shots when I got the error "FFmpeg stopped working".  Here goes:

    PSE10_Organizer_042212.jpg

    PSE10_Organizer_042212_2.jpg

     

    Also, I ran G-Spot and got a list of CODEC's.  There are several there with a vendor name of FFmpeg.  How do I know which ones are good or bad??

     

    Also, I searched installed programs on my computer and saw that in 12/29/11 a program called InstaCodecs was installed. 

     

    Does any of this info help??

     

    Thank you!!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 12:54 PM   in reply to AgilityDogs

    I would certainly do as I suggested earlier - Create a system restore point and uninstall that codec pack. You may find it worthwhile to reinstall PRE in case that codec pack screwed up any of the normal PRE codecs.

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 3:52 PM   in reply to nealeh

    Well ..... Keeping my fingers crossed but I think that I'm "FIXED"!!!   I unistalled InstaCodecs and everything seems to be working.  I can get to my catalogs and organizer doesn't crash. 

     

    I've been trying to get this problem resolved for months.  I'm a Happy Camper!

     

    Bill/Neale .....  THANK YOU for all your help!! You rock!!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 7:06 AM   in reply to AgilityDogs

    Good news - enjoy your editing.

     

    Cheers,

    --

    Neale

    Insanity is hereditary, you get it from your children

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points