Skip navigation
Currently Being Moderated

using local/testing server with cs5 inserting images look fine in the split screen but do not show

Apr 20, 2012 9:49 AM

Tags: #not #browser #images #in #showing

Hi

If I open example: header.php and insert any photo jpeg/.html ecs i can see the images in the split screen but not in the browser if i save then refresh. I am able to make any change to the code ecs. and they are reflected just fine. I have tried this with my fireworks images .html and when that did not work i tried a strait jpeg off the desktop. This all did not work. I have deleted the local server then step by step created a new one via devnet instruction. This did not work! everything looks fine i even tried in 3 sep browsers with 0 luck....There is no remote server connected at this time because i am making a child theme for my current site. After all changes are done we will the ftp the word press files to site and change.

 

 

Ps i even started over from scratch with 0 positive affects....

 
Replies
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Apr 20, 2012 10:22 AM   in reply to lubik500

    Post your code here

     
    |
    Mark as:
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Apr 21, 2012 8:52 AM   in reply to lubik500

    Your HTML code please

     
    |
    Mark as:
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Apr 21, 2012 9:28 AM   in reply to lubik500

    Do you have it posted on the internet somewhere that I can access?

     
    |
    Mark as:
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Apr 21, 2012 9:42 AM   in reply to Sudarshan Thiagarajan

    Okay, found the issue.

     

    Paste this code in your entire HTML file to see if it works:

     

    <!DOCTYPE HTML PUBLIC “-//W3C//DTD HTML 4.01 Transitional//EN" “http://www.w3.org/TR/html4/loose.dtd">

     

    <!-- saved from url=(0014)about:internet -->

     

    <html>

     

    <head>

     

    <title>new-nav-3</title>

     

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">

     

    <meta name="description" content="FW 8 DW 8 HTML">

     

    <!--Fireworks CS5 Dreamweaver CS5 target.  Created Fri Apr 20 09:12:42 GMT-0400 (EDT) 2012-->

     

    </head>

     

    <body bgcolor="#ffffff">

     

    <!--======================== BEGIN COPYING THE HTML HERE ==========================-->

     

    <img src="new-nav-3.gif" name="newnav3" width="1000' height="50" border="0" usemap="#m_newnav3" alt=""><map name="m_newnav3">

     

    <area shape="poly" coords="804,7,994,7,994,47,804,47,804,7" href="http://adszoom.com/699-2/" title="SEARCH BY CATEGORIES FOR CLASSIFIED ADS" alt="SEARCH BY CATEGORIES FOR CLASSIFIED ADS" >

     

    <area shape="poly" coords="602,8,792,8,792,48,602,48,602,8" href="http://adszoom.com/wp-admin/edit.php/" alt="" >

     

    <area shape="poly" coords="405,8,595,8,595,48,405,48,405,8" href="http://adszoom.com/post-an-ad/" title="NEW CLASSIFIED AD POST" alt="NEW CLASSIFIED AD POST" >

     

    <area shape="poly" coords="206,8,396,8,396,48,206,48,206,8" href="http://adszoom.com/help/" title="HELP WITH YOUR CLASSIFIED ADS" alt="HELP WITH YOUR CLASSIFIED ADS" >

     

    <area shape="poly" coords="3,9,193,9,193,49,3,49,3,9" href="http://adszoom.com/" title="HOME VIEW CLASSIFIED ADS" alt="HOME VIEW CLASSIFIED ADS" >

     

    </map>

     

    <!--========================= STOP COPYING THE HTML HERE =========================-->

     

    </body>

     

    </html>


    There is a character mismatch in the double quotes in your code. I think it's to do with the language/ multi-lingual keyboard you may be using.

     

    Try the above code and see if it works

     
    |
    Mark as:
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Apr 21, 2012 9:47 AM   in reply to lubik500

    No. You could remove all lines starting with <!-- and ending with --> These are only comments. They have no action in the browser.

     

    Also, I guess you're still learning to do web designing. Usage of map co-ordinates for creating multiple links with a single image is not best practice. You would want to use individual images for links inside of a DIV tag.

     

    But assuming you're creating this for a college project or something, this should work.

     
    |
    Mark as:
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Apr 21, 2012 9:50 AM   in reply to lubik500

    I doubt its a problem with Fireworks.

     

    What is your geographical location? Are you using a foreign language keyboard interface?

     

    Your code contains left double and right double quotes. HTML only reads plain double quotes for code tags. If you're unable to get plain double quotes, you may want to try &quot; instead of just pressing " on your keyboard.

     
    |
    Mark as:
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Apr 21, 2012 10:16 AM   in reply to lubik500

    Screen Shot 2012-04-21 at 10.45.12 PM.png

     

    See the difference in quotes that enclose description and #ffffff

     

    You'll see what I'm taling about.

     
    |
    Mark as:
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Apr 21, 2012 11:56 PM   in reply to lubik500

    The difference is the 'double quote' mark that you're using to reference DW to the files/ code.

     

     

    This is what your code has.

    Screen Shot 2012-04-22 at 12.22.53 PM.png

    This is what your code should have.

    Screen Shot 2012-04-22 at 12.23.00 PM.png

     

    The quotes in your code are left and right double quotes that DW reads as 'text'. The code I changed it to is simple double quote that DW uses inline in the code.

     

    The problem may lie if you had installed FW/ Adobe Suite in a different foreign language other than English. It may, rarely also happen if your installation is corrupt.

     

    There is no such setting in FW that you could change to get the 'double quotes' in the right way. FW should ideally, by default take care of this for you. I'm also wondering why it doesn't!

     

    The temporary solution I see here is that you copy the " in your code, hit Ctrl + F(Win) or Cmd + F(Mac) and find for " in all your code and replace it with " that I have used in mine.

     
    |
    Mark as:
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Apr 23, 2012 10:12 AM   in reply to lubik500

    Post your latest code here.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points