Skip navigation
Currently Being Moderated

Video disappeared after DW added text

Apr 21, 2012 1:32 AM

I have a video that was correctly being displayed. DW informed me that there was some code that was not compatible and did I want to correct it. I said yes, it inserted some of the code below (the orange), and now the video no longer is displaying correctly. I have changed many occurances of & to & and other than that, the code is as DW installed it. I'm not sure why it isn't working. I think the code was inserted to help older browsers to be able to see the video, but I'm not sure of that.

 

Can you help? The web URL is: http://www.lorianselfstudies.com/ss1-InWy/IncarWay.html#gpm1_3 The missing video is the very first item on the page.

Thanks,

 

This is the code (in orange):

 

<table width="370" border="0" cellspacing="5" cellpadding="2">

                <tr>

                  <td align="center"><h6>Introduction to Incarnational Way <br />

                    by David Spangler: </h6>

                      <script type="text/javascript">

AC_AX_RunContent( 'width','400','height','300','src','http://vimeo.com/moogaloop.swf?clip_id=5610656&server=vimeo.com&show_t itle=1&show_byline=0&show_portrait=0&color=&fullscreen=1','type','appl ication/x-shockwave-flash','allowfullscreen','true','allowscriptaccess ','always','movie','http://vimeo.com/moogaloop.swf?clip_id=5610656&ser ver=vimeo.com&show_title=1&show_byline=0&show_portrait=0&color=&fullsc reen=1' ); //end AC code

                      </script>

                      <noscript>

                      <object width="400" height="300">

                        <param name="allowfullscreen" value="true" />

                        <param name="allowscriptaccess" value="always" />

                        <param name="movie" value="http://vimeo.com/moogaloop.swf?clip_id=5610656&amp;server=vimeo.com&am p;show_title=1&amp;show_byline=0&amp;show_portrait=0&amp;color=&amp;fu llscreen=1" />

                        <embed src="http://vimeo.com/moogaloop.swf?clip_id=5610656&amp;server=vimeo.com&am p;show_title=1&amp;show_byline=0&amp;show_portrait=0&amp;color=&amp;fu llscreen=1" type="application/x-shockwave-flash" allowfullscreen="true" allowscriptaccess="always" width="400" height="300"></embed>

                      </object>

                      </noscript>

                      <p>  </p> </td>

                </tr>

 
Replies
  • Currently Being Moderated
    Apr 21, 2012 2:50 PM   in reply to cbm2008

    Which version of DW did you use to create this page originally?

     

    Which version of DW are you using currently?

     

    It is true that older versions of DW used different Flash player code.  And some residual code from older versions isn't compatible with newer code.  We would need to see your entire page.  Can you upload it to your server and post a link?

     

     

     

     

     

     

    Nancy O.

    Alt-Web Design & Publishing

    Web | Graphics | Print | Media  Specialists 

    http://alt-web.com/

    http://twitter.com/altweb

    http://alt-web.blogspot.com/

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 3:08 PM   in reply to cbm2008

    In that case, just revert back to the working code you had before. 

    If you get  nagging prompts from DW, ignore them.

     

     

    Nancy O.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 3:44 PM   in reply to cbm2008

    Yes, I've thought of that, but wanted to make sure that I wasn't limiting the browsers that could access the page. So I wanted to understand why it didn't work as corrected by DW.

     

    I wouldn't worry about that.  Vimeo embed code works in all the major browsers.

    Flash doesn't work in iOS devices.  There's nothing in DW's code that will change that fact now or in the future. 

     

    Will updating to a newer DW cause this type of error with the rest of my code?

    When you migrate older sites to newer versions of DW, it sometimes offers to update scripts and code for you.  In my experience, if it works OK without it, don't fix it.   Just ignore the prompts.

     

     

    Nancy O.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points