Skip navigation
Currently Being Moderated

why are my brushes smaller than the size I have set them for?

Apr 21, 2012 1:27 PM

Tags: #size #settings #brushes

No matte what size I set my brushes at, when I click to place them in a document they are around 30% smaller than the chosen size.  I can't figure out what settings I need to change if that, in fact, is the problem.

 
Replies
  • Currently Being Moderated
    Apr 21, 2012 1:55 PM   in reply to eileendigi

    Check to see if the airbrush setting is on.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 2:51 PM   in reply to eileendigi

    Edit...Preferences...Display and Cursors, then choose the "Full Size Brush Tip" option.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 3:06 PM   in reply to eileendigi

    Well, you can try going to the far left of the options bar. Depending on your version of PSE you'll see either a tool icon or a very tiny triangle. Whichever it is, click it and choose Reset Tool.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 3:09 PM   in reply to eileendigi

    mac or windows? Which version of PSE?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 3:19 PM   in reply to eileendigi

    No to re-installing -- program code either works or doesn't, there's no in-between "sorta works".

     

    What exactly are you doing when using a brush, and how are you measuring that it's "30% smaller"?

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 3:30 PM   in reply to eileendigi

    Go to your username>library>preferences and delete:

     

    com.adobe.PhotoshopElements.plist

    Adobe Photoshop Elements 9 settings

    Adobe Photoshop Elements 9 paths

     

    and try again.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 3:40 PM   in reply to eileendigi

    OK, if Barbara's suggestion of re-building the Preferences doesn't help, then it's probably a hadware problem.  Make sure you have the latest video drivers installed and you don't have a weird display setting somewhere.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 4:07 PM   in reply to eileendigi

    Can't help you with that (I'm the Windows Guy), so someone else will need to jump in there.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 5:40 PM   in reply to eileendigi

    You have the latest video drivers. Not an issue with macs.

     

    One thought. Are you using the exact same brush with the exact same settings on both computers? A soft brush will not solidly fill the cursor the way a hard brush will.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 4:34 AM   in reply to eileendigi

    Eileen,

     

    This may, or may not help - just a thought----

    On the brush tool's option bar, top right, there is a brush icon for setting the dynamics. Check the settings. The default is 0 for everything except spacing, which=25%. Roundness =100%.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 8:03 AM   in reply to eileendigi

    Can you post a screenshot, including the brush options bar and showing the cursor as well as the result of a single click?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 8:37 AM   in reply to eileendigi

    There is no screenshot. You can't do this by email. You must come to the forum's web page and use the camera icon above the message composition area.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 9:18 AM   in reply to eileendigi

    Oh, with specialty brushes like that it's sometimes normal. I thought you were having this problem with a plain ol' round brush. Just as some of them (leaf for instance) have a scatter setting that can't be overridden, so that you aren't likely to get an impression right where you click.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 7:32 PM   in reply to eileendigi
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 6:26 AM   in reply to eileendigi

    The answer for the poster in that thread was:

     

    what I found was to be an operating system (OSX6.8) preference where I had chosen to increase my cursor size.

    So either here:

     

    Screen Shot 2012-04-23 at 9.25.03 AM.png

     

    or with one of the utilities that lets you customize cursors system-wide.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 3:17 PM   in reply to eileendigi

    Great, glad it was something simple, after all.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points