Skip navigation
Currently Being Moderated

Adobe Content Viewer missing

Apr 17, 2012 2:08 AM

Hi When i try to preview my folio with the preview option located in the folio builder pane in Indesign Cs 5.5 it says it cant find the adobe content viewer. Can anyone help

  • Currently Being Moderated
    Apr 17, 2012 4:50 AM   in reply to Gatchamanium

    Easiest thing to try is reinstalling it.





    Mark as:
  • Casey Jensen
    293 posts
    May 4, 2011
    Currently Being Moderated
    Apr 17, 2012 6:41 AM   in reply to Gatchamanium

    Did (the FP Tools) change in v19 to support native sideloading, or are you using PhoneDisk?


    If you're using PhoneDisk, make sure the Content Viewer is selected as the root location.

    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 9:23 AM   in reply to Gatchamanium

    Hi Gatch,


    I am having the exact same issue as you are in InDesign CS5.5. My Adobe Content Viewer application is also missing and is not in Applications>Adobe. I am also getting the same error message as you are when trying to use Folio Preview. So I don't repost everything here, pls. view my current thread here. I reinstalled the Folio Producer tools to no avail, and then tried to install the Adobe Content Viewer

    by drilling down in the Folio Producer installer (AdobeDigitalPublishing-mul > payloads > AdobeContentViewer-mul > AdobeContentViewer.air) but was not able to because I am now getting THIS following message:

    "This application cannot be installed because this installer has been mis-configured. Please contact the application author for assistance."


    I am on a Mac with OS 10.7.

    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 9:58 AM   in reply to Ciellana

    Okay...I FINALLY got everything working. I uninstalled and reinstalled Adobe Air. I don't know if that helped as I think I was still unable to manually install Adobe Content Viewer at that point. (Reinstalling the Folio Tools would still not install Adobe Content Viewer either.) The only way I finally got everything to work was by creating a new folder inside Applications and choosing to install the Adobe Content Viewer into THAT folder instead of to the default Adobe folder. Ta-da!! That seemed to do it! I then moved the Adobe Content Viewer into the Adobe folder and now all is working perfectly. I have NO idea why it just would not install into the Adobe folder but at least everything is working now. Hope this helps someone!

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points