Skip navigation
Currently Being Moderated

Flash Builder 4.6 and CS Extension Builder 1.5

Jan 26, 2012 12:41 AM

I have downloaded Flash Builder 4.6 and CS Extension Builder 1.5 and we have one big problem related to design mode.

Actually when we switch to design the visual editor is completely black!

 

Thanks.

Diego

 
Replies
  • Currently Being Moderated
    Feb 12, 2012 11:36 PM   in reply to PhotoSì

    The same problem here.....no solution at all?

    Meriturva

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 1:59 PM   in reply to Meriturva

    It's a no way. If you would like to use the "design mode", revert to FB 4.5.1

    Luca

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2012 5:13 AM   in reply to emerasoft-srl

    Seriously? Adobe has to update something to have design working  on latest versions!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 30, 2012 2:38 AM   in reply to PhotoSì

    Crazy, it´s still not fixed! 4.6 and CSEB 1.5 with black screen in Design Mode. Is actually someone using it seriously? makes me doubt! cheers, florian

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 30, 2012 3:57 AM   in reply to Florian Spier

    It's not going to be fixed.

     

    The only version of FB where design mode really works is 4.0. Even in 4.5, it's very fragile for Flex 3. (Flex 4 should work fine.)

     

    Yes. I use EB 1.5 all the time. The lack of a working Design Mode is annoying and makes devlopment somewhat less efficient, but it's not a show-stopper...

     

    Harbs

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 6, 2012 6:27 AM   in reply to Harbs.

    Harbs: Why this bug would not be fixed? Adobe is not making developments or corrections on FlashBuilder?

     

    This bug is pretty annoying. It makes building interfaces slower and not efficient at all.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 4:06 AM   in reply to PhotoSì

    I was lucky that I found a Flash Builder 4 PlugIn in my Eclipse. There Design View seems to work...

    But I still can´t believe that Adobe won´t fix such a big and annoying BUG!

    Florian

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 9:08 PM   in reply to PhotoSì

    How are we to make interfaces? And how is this not a show-stopper?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2012 12:09 AM   in reply to mackry88

    Programatically.

     

    For CS6 you can use Spark components. Those work in the design view fine.

     

    Harbs

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2012 12:36 PM   in reply to mackry88

    You can also try making a non-CS SDK project to build the UI, and copy the assets from there.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points