Skip navigation
jpierre33 30 posts
Jan 22, 2011
Currently Being Moderated

brush tip preference

Jan 7, 2012 2:59 PM

using mac OS 10.6.8 with CS5 Xtnd: I don't get it! When I first began using this app (and I've spent much time swearing at it with no result) and until recently and in either normal or full size mode showing xhairs and whether I use as paint or erase the effect is always considerably less than the diameter of the tip. What is with this? I require a tip that goes right to the edge of what is supposed to be the tip....as it is there is abolutely nothing precise about this. Any help on this would be greatly appreciated. thanks.

 
Replies
  • Currently Being Moderated
    Jan 7, 2012 3:09 PM   in reply to jpierre33

    It sounds like you are using a brush with less than 100% hardeness. open your brush tip shape picker ( the icon above your layers panel with the box with 3 brushes sticking out of it ). Select the "brush tip shape option and drag the "Hardenss" slider all the way to the right ( 100% ). Then try again...

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 15, 2012 1:41 PM   in reply to jpierre33

    No problems. I am a windows user so cannot help you with  OS problem but the Adobe guys on here should take an interest in trying to replicate ( and solve ! ) the problem which I believe JJMACK and PECourtejoie are doing. I remember about a year ago on here someone had a problem ( which many

    others also had ) on a really old machine. It went on for weeks until the guys at Adobe sourced exactly the same machine and installed the same software etc, etc and eventually solved the problem. Fair dues to them.

     

    regards,

     

    Tony.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 6:03 AM   in reply to jpierre33

    Jpierre33, I am havin the same problem on my Macs. Running lion operating system on two computers with PSE 9 and having the brush size problem on only one of them with all settings the same on both. Very strange and annoying!  Was on the forum yesterday with two people trying to help to no avail. if you find a solution I would love to hear about it.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 8:49 AM   in reply to jpierre33

    Much thanks to R_Kelly. This fixed the problem. It was really driving us crazy!!!

     

    The cursor was not set to normal causing this issue.

     

    Simply it is in System Preferences / Universal access then the mouse or mouse/trackpad tab. Set cursor to normal.

     

    Here is a link with instructions on how to find this in OSX.

     

     

    http://etc.usf.edu/techease/4all/vision/how-do-i-increase-the-size-of- the-cursor-in-mac-os-x/

     

    Thanks again..

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 8:50 AM   in reply to eileendigi

    Check this out.

    Simply it is in System Preferences / Universal access then the mouse or mouse/trackpad tab. Set cursor to normal.

     

    http://etc.usf.edu/techease/4all/vision/how-do-i-increase-the-size-of- the-cursor-in-mac-os-x/

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points