Skip navigation
Currently Being Moderated

Clone Stamp Tool and smudge tool issue

Apr 24, 2012 10:59 AM

Tags: #smudge

iMac 21.5";   new on 12/14/2011;   OS Version 10.7.3;  2.7GHz Intel Core i5;  AMD Radeon HD 6770M 512 MB.

 

Two and Three Layer, all layers are copies of background layer, plus two adjustment layers, 8 Bit file:

 

Clone Stamping directly on image layer with Background layer directly below and with copy of Background layer directly below.

 

Intuos 4 tablet and pen.

 

Clone Stamp tool Setup:

 

Layer Adjustment parameter set to either This Layer and Below or All Layers.

All other parameters at default.

Using simple soft brush.

=====================================

 

 

 

The bug: Clone Stamp too will only affect the layer selected to do the actual cloning.

 

Tried it in every configuation possible without adjust the tool defaults, and no layers below will get the cloning corrections or stamping.

 
Replies
  • Currently Being Moderated
    Apr 23, 2012 11:10 AM   in reply to Francis Stellitano

    Do you have this box selected? It shoud be.

     

    4.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 11:03 AM   in reply to Francis Stellitano

    Have you been making tons of changes? Try closing the file and reopening and see if it works.Let us know.

     

    Pattie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 4:15 PM   in reply to Francis Stellitano

    Francis-

     

    I am able to use the clone stamp tool for all layers, smudge at any percentage with no black brush stroke.  Can you attach your system information here from photoshop help>system info? Can you also give me the file your are having trouble with so I can see the issue first hand?

     

    Pattie

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2012 9:39 AM   in reply to Francis Stellitano

    OK then. Other than the misunderstanding of the clone tool, are you still having trouble with the smudge tool at any other setting than 1%?  If you are still having issues, please copy the information from Photoshop help>system info. It will tell us more than what you pasted in the above post.

     

    Pattie

     
    |
    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Apr 27, 2012 5:59 PM   in reply to Francis Stellitano

    The Smudge Tool appears to be passing the pixels repeatedly up through the layer pyramid, then re-depositing them on the image layer.

     

    It's also very slow, as though the Brush Spacing isn't properly being done and is near zero.  I even got it to virtually lock up with a 614 pixel brush.  Definitely a bug there with the stroking of the Smudge Tool.  I've seen it reported and discussed before, so it's possible Adobe will have that fixed by the release.

     

    As far as what's going on with the color, though...  One has to wonder: Of what use is the [ ] Sample All Layers checkbox when there's a stack of adjustments above the layer you're working on.  What would you expect it to do?

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 10:18 PM   in reply to Francis Stellitano

    Thanks for the updated information.  I will follow your steps and see if I can also reproduce this.

    Just copy the data above the plugins from the PS help>system info into this thread for us to take a look there also.

     

    Pattie

     
    |
    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Apr 28, 2012 11:19 AM   in reply to Francis Stellitano

    Francis Stellitano wrote:

     

    Plus, it was probably designed to do so but I do not think it was to be so pronounced.

     

    Exactly.  It's as though the Smudge Tool is cycling through its process hundreds of times more than it should - kind of like what happens when the spacing value of a brush is set way too low.  Notably the spacing value set in the Brush panel has no effect on the operation of the Smudge Tool.

     

    -Noel

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points