Skip navigation
kalinagiersz
Currently Being Moderated

glyphs in Fontlab don't correspond to glyphs in inDesign

Apr 24, 2012 12:40 PM

Tags: #fonts #indesign #unicode #glyphs

Hi, how to resolve this problem:

some of glyphs in cyrillic alphabet in font Priva pro appear correctly in fontlab, but when I'm using the same glyphs in InDesign they have diffrent form (I'm comparing glyphs with the same unicode).

Why does it happen and how can I resolve this problem?

 

Thanks

 
Replies
  • Currently Being Moderated
    Apr 24, 2012 12:48 PM   in reply to kalinagiersz

    That's highly unlikely, to say the least. Can you post some images showing one of those glyphs in FontLab, and another from InDesign?

     

    Some preliminary guesses: you changed the font but you didn't regenerate the font file; or, you have different versions of the same font; or, you have to clear your system font caches and those from InDesign, before an edited font is recognized.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2012 12:50 PM   in reply to [Jongware]

    Or you are comparing an Opentype alternative to its original.

     

    (Either you are looking at the OTF alternative in FontLab, or you have some OTF feature switched on by default in InDesign.)

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2012 1:04 PM   in reply to kalinagiersz

    Or, it is remotely possible that you are looking at Priva One in Fontlab and Priva One Italic in InDesign, and you don't know that italic Cyrillic glyphs are supposed to be different from their (cough) Roman counterparts. Can you post a screenshot?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points