Skip navigation
humptydumpty2012
Currently Being Moderated

lightroom 4 installation problem (windows 7)

Apr 25, 2012 6:07 PM

Tags: #problem #installation #lightroom_4

Hi, I'm having trouble installing Lightroom 4 on my Dell studio 15 laptop (64 bit-Windows 7, 4 GB RAM).  The installer seems to stop after the pop-up saying it is 'extracting Adobe_lightroom4_x64.msi'.  The pop-up disappears and nothing else happens.  I've tried restarting, uninstalling Lightroom 2, running ccleaner, re-downloading the installer, turning off Microsoft security essentials and the windows firewall, and starting up in safe mode (the latter gives a message saying it can't install in safe mode).  What else should I try?

 
Replies
  • Currently Being Moderated
    Apr 25, 2012 11:48 PM   in reply to humptydumpty2012

    Do you have enough (temporary) disk space? What is your screen resolution?

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2012 3:40 AM   in reply to humptydumpty2012

    You may try re-downloading Lr 4 and re-installing it on a new admin user account and check if that helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 7:40 PM   in reply to humptydumpty2012

    Perhaps some install log might help. I'm sure they exist someplace just like the ones for CS5.5 ...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2012 2:50 PM   in reply to humptydumpty2012

    I am not aware of any specific installation log for Photoshop Lightroom.  You can view the Event Viewer under the Adminsitration Tools.  Beyond that I would recommend following the steps listed in Troubleshoot system errors, freezes | Windows | Adobe software - http://helpx.adobe.com/x-productkb/global/troubleshoot-system-errors-f reezes-windows.html.  We don't currently have a troubleshooting document for Lightroom specifically.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 3:05 PM   in reply to humptydumpty2012

    hi,......i have been having the same exact problem of intalling lightroom....if anybody has found a solution...plz post...

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 4:56 PM   in reply to abhiank20992

    can you check in the new user account.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 6:35 AM   in reply to humptydumpty2012

    It sounds like for whatever reason the installer isn't able to extract the 64 bit install files. Lightroom comes as one file but it is really just a bundled up archive with both the 32bit and 64bit installers included. When you run it the installer extracts these and then runs the one relevant to your system (in this case it would be the 64 bit installer).

     

    As you have another machine where the install goes ok you could run the installer on this machine, it will extract the install files at which point you should be able to copy those files onto a USB stick or something, take them home and then run the installer directly. Hopefully this should get around the problem that the installer is having extracting the files and allow you to install the program directly.

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2012 11:09 AM   in reply to humptydumpty2012

    thank you jonathan.....

     

    but my problem alerdy got solvd a couple of days ago..there was some problem with my OS(windows 7 ultimate)...and i googled on how to fix windows 7 errors and i found a software called "FIXAUTO" which automatically fixed some bugs in the os....and the installation of lightroom happend smoothely after that..

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points