Skip navigation
Currently Being Moderated

cannot record or playback 11.2

Apr 13, 2012 4:25 PM

Since the upgrade to 11.2 I cannot record or playback when using the RAZKIDS website.  Before with flashplayer 10 I could record a child talking while on the website and then play the recording back later to check proficiency.  The website no longer can do this with the upgrade.

 
Replies
  • Currently Being Moderated
    Apr 17, 2012 8:25 AM   in reply to brewer_cj78

    My company is having this issue with the raz-kids.com website also.  The company that created the website says it's the flash player to blame.  I've seen this problem with Windows XP and Windows 7.  Response from

    support@learninga-z.com.

     

    "Hello,

    This is an issue with Adobe Flash 11.2 you may want to contact Adobe Support.

     

    We look forward to continued opportunities to serve you. If there is anything we can do to improve your Learning A-Z experience, please let us know.

     

    Sincerely,

     

    Robert Harris

    Customer Service

    1. 866.889.3729 (toll-free)
    2. 520.327.9934 (fax)

    support@learninga-z.com"

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 17, 2012 10:46 AM   in reply to nerd_girl

    Thank you for the heads up.  I just sent mail to support@learninga-z.com asking for additional details.  I'll post back when I learn more.

     

    In the meantime, is it possible to test this without a login?  Could either of you provide me some steps on what I should do?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 12:15 PM   in reply to Chris Campbell

    Chris,

    I work for a school system.  I don't have a login for this website.

    The teacher that was having issues with the raz kids website has the login.

    This is how the teacher has the issue when a student tries to record.

    The teacher logged in, the student selecst a book and then clicks record.

    He spoke into the laptop microphone, then tried to listen to what he recorded but it did not play.

    To make sure the laptop microphone was working, I used the Windows 7 sound recorder feature and I was able to get the student to record and here what he said when the saved file was played back.  That's when I figured it was the ra-kids.com website.

    My company pushes out the flash plugin remotely so we have been on flash player 11+ for a while.

    I wish I could be of more help.

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 17, 2012 1:29 PM   in reply to nerd_girl

    Thanks for the additional info.  A couple of follow up questions.

     

    When trying to record, do you see any volume level meter displayed?  If so, does it appear to move when sound is made?

     

    Are you able to hear your mic input using this test site?  http://www.testden.com/accent-reduction/systemcheck.htm

     

    Finally, would you mind entering a new bug on this over at bugbase.adobe.com with the steps you've taken?  Please post back with the bug URL and I'll follow up internally and others affected can add their votes.

     

    Thanks,
    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 6:12 AM   in reply to Chris Campbell

    Chris,

    I'm able to see the volume level meter displayed.  There are different colors shown on the volume level in fact.  From what I remember, green, yellow and red (I think).  The level doesm move when the student is speaking into the microphone.  I'm at another site right now but will email the teacher and ask her to get the student to test the website you requested for testing.....I just emailed the teacher.  So, I'll have to wait to hear back from her to see if the recording function works.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 5:20 PM   in reply to Chris Campbell

    Chris, I am having the same issues on my MAC running OSX 10.7.3 and the latest version of Safari.  I tried going to your testing site, and had no luck there.

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 18, 2012 5:54 PM   in reply to cdproud

    cdproud, do you see the Adobe Flash Player Settings dialog that asks for your microphone / camera access?  Are you able to click Allow?  Do you see any video appear once you've clicked Allow?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 6:02 PM   in reply to Chris Campbell

    Yes it appears to record both audio and video. I am using I USB microphone headset and built in camera.  I adjust necessary settings and while recording see the volume bars moving but when I get to the playback screen nothing....

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 18, 2012 6:04 PM   in reply to cdproud

    Ok, thank you.  Could you please open a new bug report on this over at bugbase.adobe.com?  Please post back with the URL so that others affected can add their comments and votes.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 6:32 AM   in reply to Chris Campbell

    Chris,

    I've been swamped with Dell service issues and haven't had time to test the http://www.testden.com/accent-reduction/systemcheck.htm website.  I would rather have the student test it in front of the teacher that reported the original problem.  I think she was out two days ago.  When I got back to that school, I'll get with her again.  Most likely, that will be next week.  Probably Monday.

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 20, 2012 2:08 PM   in reply to nerd_girl

    Thanks.  I've also tried reaching out to Learning A-Z for a test account but haven't been contacted yet.

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 2:37 PM   in reply to brewer_cj78

    We are also experiencing the same problem. Learning AZ has suggested that we roll back to the previous version, however, in the school environment, this is not possible. Little Bird Tales is also experiencing the same problem, with a warning on their home page, informing customers not to install the latest version of Adobe flash. Could you please tell me if Adobe is working to fix this problem?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2012 5:34 PM   in reply to Chris Campbell

    Chris,

     

     

    You can try using my account, where I have assigned you as a student to my account.  Just go to www.raz-kids.com and select log-in.  I would rather not share my log-in ID with the whole forum so just email personally and I can send you the username.

     

    Thanks,

     

    Cate

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2012 6:09 PM   in reply to brewer_cj78

    I'm having the same problem with raz-kids.com too.  We have two computers one with Windows 7 64 bit and Vista 64 bit, neither computer will allow us to record or playback. Raz-Kids.com is also telling us to roll back to a previous version. 

     

    If it helps, Brianna Adams was given as a point of contact at 866-889-3729.  Email:  support@learninga-z.com

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 26, 2012 6:12 PM   in reply to brc135

    Thank you for the contact information.  I sent email and will call tomorrow.

     

    Cate, please feel free to email me directly at ccampbel@adobe.com.

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 5:25 PM   in reply to Chris Campbell

    I am also having the same problem with RAZ-Kids and was given the same response from the company.  I was told it was a MAC issue also, but I have a PC at home and it is not working on it either.  I am able to download the recordings as mp3 files, but that takes a long time to do with so many readings my students are sending me.

     

    Holly

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    May 1, 2012 4:31 PM   in reply to mel19hol

    I've entered this internally as bug #3179379.  Some users have reported that installing the latest Flash Player 11.3 beta might help resolve this problem.  If you decide to give this a try, we'd like to hear back from you on how it performed.

     

    Download active-x for Windows – for Internet Explorer only

    Download plug-in for Windows – for all other browsers

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 7:37 AM   in reply to Chris Campbell

    Chris,

    I'm a field tech for the company that I work for.  The network group for my company will more than likely push out a non-beta version of 11.3.  Basically, I'll have to wait since this would affect several schools.  Thx for helping with this.  I can install the flash player but it's really frowned up if I install certain programs.

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2012 10:10 AM   in reply to nerd_girl

    razkids website uses Red5 server. The microphone test UI waits for a special event called "NetStream.Play.Complete." This event is received form server, and in earlier versions (11.1) it is sent to client right away by Flash Player. In later versions, there are several conditions are checked before this event is sent to client. Most importantly, the client must receive "NetStream.Play.Stop" status event, which is not happening. There are several solutions that razkids website can do:

    • Send NetStream.Play.Stop status event when sample recording finished playing, this is the best and proper fix.
    • Send any other data message from server to client and advance UI on that data message.
    • Wait simply six seconds and advance UI after that.
     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2012 1:28 PM   in reply to Jozsef V

    I really don't know who is at fault, Adobe or Learning A-Z.  I could email them again but I have the feeling they will just give me the same ole, same ole.

    This is the response from the folks at raz-kids.com:

     

    "Hello,

    This is an issue with Adobe Flash 11.2 you may want to contact Adobe Support.

     

    We look forward to continued opportunities to serve you. If there is anything we can do to improve your Learning A-Z experience, please let us know.

     

    Sincerely,

     

    Robert Harris

    Customer Service

    1. 866.889.3729 (toll-free) 
    2. 520.327.9934 (fax)

    support@learninga-z.com"

     

    Maybe you can contact them and convince them to fix their website.

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2012 2:13 PM   in reply to nerd_girl

    You know, it is their business that is getting impacted. They are running a non-supported free server. I took the time and track down the reason of their error, it should be easy to fix. It is not easy to install older version of Flash Player, it is heavily dependent on browser/OS. For example, Chrome ships with Flash Player and keeps it always up to date. It is very unlikely that we are going to make any fix on our side.

     

    Jozsef

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    May 3, 2012 4:20 PM   in reply to Jozsef V

    I've sent Learning A-Z a couple of emails now and have called and left a message for their customer support.  If they return my messages, I'd be happy to pass along the information they'll need to get their applications functioning again.

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2012 9:32 PM   in reply to Chris Campbell

    Thanks for looking into this matter for us.  I hope Learning A-Z contacts Adobe so this can be resolved.

    Date: Thu, 3 May 2012 17:21:15 -0600

    From: forums@adobe.com

    To: bettina135@live.com

    Subject: Re: cannot record or playback 11.2 cannot record or playback 11.2

     

     

     

     

     

     

          

               

               

               

        Re: cannot record or playback 11.2

     

     

        created by Chris Campbell in Using Flash Player - View the full discussion

     

     

     

    I've sent Learning A-Z a couple of emails now and have called and left a message for their customer support.  If they return my messages, I'd be happy to pass along the information they'll need to get their applications functioning again. Chris

     

     

         Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Re: cannot record or playback 11.2

         To unsubscribe from this thread, please visit the message page at Re: cannot record or playback 11.2. In the Actions box on the right, click the Stop Email Notifications link.

          

         Start a new discussion in Using Flash Player by email or at Adobe Forums

      For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 3:15 AM   in reply to brewer_cj78

    I just sent an email to bholl@learninga-z.com, kbarrentine@learninga-z.com, support@learninga-z.com

    I don't know if it's going anywhere though.


     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    May 4, 2012 4:57 PM   in reply to nerd_girl

    I've also sent email to support@learninga-z.com and have a voice mail into one of the developers.  I'm confident we'll all be on the same page soon.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points