Skip navigation
Currently Being Moderated

Text on some page templates is rotated incorrectly in book module

Oct 3, 2012 2:24 PM

This is probably very easy, but I cant figure it out.  Whenever I try to type text on the spine of my lightroom book, Lightroom puts it horizontally. I like to rotate the text on the spine of my book by 90 degrees so that it reads from top to bottom, like on any normal book.  How do I do that?

  By the way, when I start a new book, the spine text appears correctly by default  (rotated by 90 degrees). In my existing book, the text cursor appears only for horizontal flow however, despite using the same design template.  Is this a bug or did I accidently change the orientation of the text?

 

Message title was edited by: Brett N

 
Replies
  • Currently Being Moderated
    Apr 26, 2012 1:30 PM   in reply to hsdufhsjkdf

    I don't think there is an option to change the spine text orentation. Maybe post a screenshot?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2012 4:01 PM   in reply to trshaner

    Yes, a screen shot would be nice, because I'm seeing the text run the direction it sounds like you want it to:

    Screen shot 2012-04-26 at 3.59.27 PM.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 7:41 AM   in reply to hsdufhsjkdf

    Since you can't repeat this issue when creating a new book I have no idea what's causing it. What font are you using and did you try changing the font family and font size?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 9:16 AM   in reply to trshaner

    Try changing to different cover styles and then switch back. Switching to some of the cover styles will reset the spine text.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 11:38 AM   in reply to hsdufhsjkdf

    Thanks for this screen shot. When I use that template I get the same behavior. So it is a bug. I'll check in with the engineering team and see if this is something that can be fixed locally, or will have to be addressed in an update.

     
    |
    Mark as:
  • Benjamin Warde
    64 posts
    Sep 8, 2010
    Currently Being Moderated
    Oct 3, 2012 2:17 PM   in reply to hsdufhsjkdf

    This has been fixed in Lightroom 4.2.

     

    Thanks,

    Ben

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2012 5:36 PM   in reply to Benjamin Warde

    I am still seeing the error in 4.2 using the mosaic template ( size=Large Landscape, Hard cover Image Wrap) , I've tried several different font's without success.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points