Skip navigation
carloshferrari
Currently Being Moderated

Lightroom 4 - Slowdown when exporting files

Apr 26, 2012 6:18 PM

Tags: #file #catalog #export #4 #lightroom4

Hi.

 

I'v been experiencing some slowdown on my PC when exporting files from LR4. No matter the size, or if it's .jpg or .TIFF... it always gives me some frezzes (mouse etc)

 

I have a high end machine, and i don't think that's the problem....

 

Does anyone have a similar problem or a solution?

 

 

CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0ghz ASUS Crosshair FORMULA IV CrossFire ATI RADEON 6850 940/1150 8GB DDR3 CORSAIR VENGANCE @1525mhz
Hard DriveOSMonitor
Samsung 500GB / Seagate 500GB / Seagate 1TB Windows 7 ULTIMATE x64 Dell U2410 IPS

Lastest ATI driver...

 
Replies
  • Currently Being Moderated
    Apr 26, 2012 7:35 PM   in reply to carloshferrari

    Something like the video card is not going to be involved in export. Not really sure why exporting would cause your mouse to stop being responsive. Are you exporting to the local system drive or to a secondary drive? Are the secondary drives SATA?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 5:25 PM   in reply to carloshferrari

    I don't see anything from your hardware that suggests the source of the issue.

     

    What about background applications? Anything running in the foreground either?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points