Skip navigation
Currently Being Moderated

Always 5.1 track audio

Apr 28, 2012 9:53 AM

Using CS5.5 am having a problem with audio where whatever track I try to place stereo or mono audio material on from browser, it always lays it in a 5.1 track.

 

If I delete 5.1 tracks it just remakes them and puts the material there. The edit works ok, but I end up having to remove the empty mono and stereo tracks and work with 5,1 only. This is not just camera produced stereo but CD tracks and spot effects.

 

This seems to have happened after I worked up a sequence in 5.1 then found I had to buy a license to burn to Dolby 5.1, something that I was not prepared to do ( and was most annoyed that the license requirement was needed and not stated when buying the programme.. Vegas comes with it included).

 

This was about 4 projects ago. Since then the audio probem happens repeatedly.

Working generally in 1080P, originating direct from  AVHC cards, but as I say, it does not matter where the material comes from it always goes into 5.1 track and you cannot move it elsewhere afterwards..

Would really like to get over this problem and cannot find similar on the forum....over to the experts, I am a beginner having upgraded from Elements!

Thanks

 
Replies
  • Currently Being Moderated
    Apr 28, 2012 10:07 AM   in reply to Anyfxs1

    The only explanation I know of for audio going into a 5.1 track is that it actually is 5.1 audio.  So based on the information given at this point, the two most likely explanations are observer error (the audio really is 5.1) or reporting error (the tracks aren't 5.1).

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2012 10:28 AM   in reply to Anyfxs1

    Can you post screen shots?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2012 11:06 AM   in reply to Anyfxs1

    I think you are trying to attach a file via an email response. You must log onto the forum to do images.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 5:22 AM   in reply to Anyfxs1

    Rightclick on clip in Project Panel, go to Modify/Audio Channels and set it to stereo an disable the flatliners.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 8:39 AM   in reply to Anyfxs1

    Modify the clip before putting it on the timeline.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 10:39 AM   in reply to Anyfxs1

    My next project is a wedding with about 200 clips,

    Assuming they are not downloaded from the web, you should not have the same problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 11:09 AM   in reply to Anyfxs1

    When you select all the clips in the Project Window you can change them in one go.

     

    You do not download but capture files from the XM2 and import/ingest from a flash card/HDD into Premiere.

    Downloading is only done from the WEB.

     

    Use CleanerTool before reinstalling.

    http://www.adobe.com/support/contact/cscleanertool.html

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points