Skip navigation
Currently Being Moderated

Scrubby zoom greyed out.

Apr 29, 2012 3:47 AM

When I uninstall my ATI Drivers scrubby zoom works and also the animated zoom works. When I install the drivers for my ATI 6970 GPU they don't. Under Performance the OpenGL is selected, the video card detected is AMD Radeon HD 6900 Series. I have checked that I have the latest drivers. What do I do?

 
Replies
  • Currently Being Moderated
    Apr 29, 2012 9:07 AM   in reply to thisIsBeetle

    thisIsBeetle wrote:

     

    When I uninstall my ATI Drivers scrubby zoom works and also the animated zoom works. When I install the drivers for my ATI 6970 GPU they don't. Under Performance the OpenGL is selected, the video card detected is AMD Radeon HD 6900 Series. I have checked that I have the latest drivers. What do I do?

    This does not make any sense.  A video card will not work without drivers.

     

    While not a computer geek I would guess that you have drivers that are conflicting with each other.  Have you uninstalled the old one before installing the new one?

     
    |
    Mark as:
  • Noel Carboni
    23,524 posts
    Dec 23, 2006
    Currently Being Moderated
    Apr 29, 2012 10:57 AM   in reply to thisIsBeetle

    Try installing the ATI Catalyst 12.2 drivers, specifically, or (failing that) the 11.7 drivers.  Those two releases were known to work well with Photoshop.

     

    Are you using the 32 bit or 64 bit variant of Photoshop?

     

    -Noel

     
    |
    Mark as:
  • Pierre Courtejoie
    7,043 posts
    Jan 11, 2006
    Currently Being Moderated
    Apr 30, 2012 5:59 AM   in reply to thisIsBeetle

    Hello, If you can contact ATI/AMD, and letting them know: the version of the drivers that works, the one that does not, and a description of the problem, with system info, that seems like the best idea, given the fact that Photoshop's code has not changed, but ATI has.

     
    |
    Mark as:
  • Noel Carboni
    23,524 posts
    Dec 23, 2006
    Currently Being Moderated
    Apr 30, 2012 7:37 AM   in reply to thisIsBeetle

    I wouldn't worry about it, if it works.

     

    Latest is not always best, since the driver writers are always pressured to make the latest video game work well.  Professional use sometimes takes a second seat to gaming, and certain versions are better than others.  Try not to get caught up in the hype that "latest is best".  It might not be "best" for what you in particular are trying to do!

     

    And Pierre is right - send ATI/AMD a message letting them know what you've had to do.  The more Photoshop users they hear from, the higher they'll put Photoshop on their list of priorities to make work right.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2012 11:30 PM   in reply to thisIsBeetle

    Go into preferences and make sure your use graphic processor is ticked, this usually fixes the scrubby zoom

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points