Skip navigation
Zill
Currently Being Moderated

premiere pro 5.5 stops working when playing a sequence, saving a project or closing,any ideas why?

Apr 22, 2012 10:54 PM

I can open a project, import files or other projects, but when I want to play the sequence the program stops working and closes. When I try to save the project or close the program I get a "software not responding" message.

I hope someone can help me with this as I cannot work on any projects.

thanks.

 
Replies
  • Currently Being Moderated
    Apr 23, 2012 12:59 AM   in reply to Zill

    Software not responding is a typical Windows message. It simply means you have to be patient, because Windows has other things to do before closing PR. You may alleviate this problem by improving your system and/or tuning your system.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 8:12 AM   in reply to Zill

    Read Bill Hunt on a file type as WRAPPER http://forums.adobe.com/thread/440037

    What is a CODEC... a Primer http://forums.adobe.com/thread/546811

    What CODEC is INSIDE that file? http://forums.adobe.com/thread/440037

    .

    Report back with the codec details of your file, use the programs below... a screen shot works well to SHOW people what you are doing

    .

    For PC http://www.headbands.com/gspot/ or http://mediainfo.sourceforge.net/en

    For Mac http://mediainspector.massanti.com/

    .

    http://blogs.adobe.com/premiereprotraining/2011/02/red-yellow-and-gree n-render-bars.html

    .

    If you have a red line over the timeline after importing a video and before adding any effects... your project is wrong for your video... read above about codecs

    .

    Once you know exactly what it is you are editing, report back with that information... and your project setting, and if there is a red line above the video in the timeline, which indicates a mismatch between video and project

    .

    H.264 will NOT work inside an AVI http://forums.adobe.com/thread/854115

    .

    More information needed for someone to help... click these links and provided the requested information

    -http://forums.adobe.com/message/4200840

    -http://forums.adobe.com/thread/416679

    .

    For CS5 and later, the easy way to insure that your video and your project match

    See 2nd post for picture of NEW ITEM process http://forums.adobe.com/thread/872666

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2012 10:56 AM   in reply to Zill

    See http://forums.adobe.com/thread/436139?tstart=0 which also applies to Win7.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 7:10 PM   in reply to Zill

    1- Your pictures are not showing

     

    2- You have not described your computer, so no way to know if it is your problem

     

    More information needed for someone to help... click these links and provided the requested information

    -http://forums.adobe.com/message/4200840

    -http://forums.adobe.com/thread/416679

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points