Skip navigation
Maci1005
Currently Being Moderated

Animate a group of symbols

May 1, 2012 10:51 AM

I'm creating a video infographic, and in one scene I have 150 symbols of a person. I want them to quickly fade in from the left. I thought I could do this buy selecting them all and then going to Effects > Linear Wipe, but when I edit the settings in that effect, it automatically deselects the 150 symbols.

 

 

Anyone got anycidea of how I can do this?

 
Replies
  • Currently Being Moderated
    May 1, 2012 11:11 AM   in reply to Maci1005

    Precompose the layers and apply the effect to the precomp.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 11:53 AM   in reply to Maci1005

    If you precompose the symbols, you can use Linear Wipe.

     

    If you actually want them to dissolve up individually, Here's one way to do it:

    Add your symbols to the comp & position them.

    Animate the Opacity property from 0 to 100 on the FIRST symbol.

    Highlight both keyframes and copy.

    Select the remaining layers and paste; now all layers' opacity property is animated.

    Select all layers and use the Sequence Layers command, which will move the in point of each the desired distance down the timeline from the in point of the previous layer.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 11:55 AM   in reply to Maci1005

    Do you see how the word "precompose" in Time Remapper's response is a different color?  Click on it and see what happens.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points