Skip navigation
Currently Being Moderated

InDesign CS 5.5 suddenly doesn't know where Arial is.

May 2, 2012 10:56 AM

I rebooted this morning and now InDesign dosn't know that this computer has Arial on it. I'm running a demo of Suitcase Fusion 4 and Arial is activated. It appears that all Adobe CS apps are having this problem. All other apps can see Arial. Ideas?

 

One thing I noticed this morning when I rebooted was that I had to do a hard restart because 10.7 was hanging this morning. So when you do that, the computer automatically tries to start up where it what shut down from. In other words, since ID, AI and PS were all open when I forced the restart, then OSX wants to re-open all those apps. Since Suitcase was also open, it goes to open that. However, it opened Suitcase after those apps and I got an odd error in InDesign about how Suitcase was not currently open and it said to shut down, open Suitcase and then re-open InDesign. I did that thinking everything would be cool but apparently it's not. I activated a different font in Suitcase and InDesign see's that one now so it's kind of "half" working.

 

I also added Arial to users/system/fonts and Macintosh HD/System/Library/Fonts so that I could maybe bypass Suitcase if that was the problem but still nothing in InDesign or Illusrator. Thoughts?

 

10.7.3 Mac Pro CS 5.5

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points