Skip navigation
tanjazech
Currently Being Moderated

Can't open file--"not compatible with this version"

May 2, 2012 10:05 AM

I can not open a photoshop file, although it was saved with the same version. "The file is not compatible with this version" can someone help me.

thanks

 
Replies
  • Currently Being Moderated
    May 2, 2012 10:06 AM   in reply to tanjazech

    Hi, tanjazech,

     

    I'm going to move your question to the Photoshop user forum. 

     

    Please tell us the Photoshop version and operating system (Mac/Windows) that you're currently using.

     

    Thanks,

    Kirsti

    Adobe Community Help & Learning team

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 10:32 AM   in reply to tanjazech

    what extension is the file?

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 11:17 AM   in reply to tanjazech

    Unfortunately have seen this all too often in past few months.  For some reason the .psd seems to be damaged.

     

    Did you save it during edits to a different name?

     

    Do you have a back up copy somewhere you could use?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2012 9:25 AM   in reply to tanjazech

    Same problem here.

     

    Made a .psd file in English CS6 and tried to open on my collegue's iMac with Dutch CS6 but that didn't work. I got the same error message as stated above.

     

    Need to check if the 13.0.1 update from yesterday fixes this problem but collegue isn't in today so I will report back later.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points