Skip navigation
Currently Being Moderated

Record button not working in CS5 - latest update 110831

Aug 31, 2011 5:26 PM

I haven't used On Location for several months. I have been updatding regularly. I just did my update 2 days ago - it says On Location CS5 is up to date.

 

The program opens find, I choose my camera, the feed shows up in my monitor. Typically at this point, I click record and it creates a clip of whatever is in the monitor.

 

Now, I click record and nothing seems to happen. Feed is still live, histogram bumping, microphone input reacting, but nothing recording. no clip forming in the project space, no timeline movement. f2? same thing.

 

any ideas? Thanks!

 

win7, i7920, 12g ram, latest cs5

 

Mark

 
Replies
  • Currently Being Moderated
    Aug 31, 2011 5:42 PM   in reply to teloscientist

    What type of video?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2011 8:46 PM   in reply to teloscientist

    Yes, that's exactly what I was asking. The video format is HDV. And the problem is most likely a bug that results in OnLocation seeing webcams and other devices as supported cameras. The workaround is to disable the webcam.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2011 11:04 AM   in reply to teloscientist

    Yes, anything that shows up as a selectable device in OL, other than a camera connected via FireWire of course, can cause this problem. Sorry, I should have been more expansive. Webcams have been by far the most common cause, but by no means the only one.

     

    I don't know what to suggest regarding UScreenServer. I just installed it, and it shows up in Windows' Add/Remove Programs dialog. It might be sufficient to kill the process through Task Manager. If it launches automatically upon starting the computer, then you might want to disable that either through the program or through msconfig.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 14, 2011 5:39 PM   in reply to teloscientist

    i am having same problem.  I disable web cam and it still showed up as a source in onlocation, even after rebooting.  So i uninstalled it.  Still shows up.  I also see a source called "web cam filter".  Any thoughts?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2011 5:26 PM   in reply to Mark Mapes

    What about iOS? How do you disable an iSight (built in camera)?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2012 8:59 AM   in reply to Mark Mapes

    Any fixes in the works?

     

    Thanks

     

     

    -wolv

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2012 8:25 PM   in reply to Mark Mapes

    I am running cs5 onlocation on my macbook pro and am now having this same issue with my GL2.  It used to record and now isnt.  I dont see any other cameras in the dropdown but it wont let me record. 

     

    Ive tried to just use the camera as a camera and see if it would record live and it wont. 

     

    and Ive tried to record off the tape and it wont. 

     

    It worked fine for months upon months before.  now nothing. 

     

    any ideals

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2012 8:53 PM   in reply to knightwalkr

    Knighwalkr & I corresponded about this offline. The problem seems to have been recording to the main drive, resolved by creating a project on the external drive. No determination yet as to why OL stopped working with the main drive.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points