Skip navigation
Currently Being Moderated

Öffnen von Fotos in Photoshop Elements

Apr 15, 2012 2:18 PM

 
Replies
  • Currently Being Moderated
    Apr 15, 2012 2:18 PM   in reply to Community Help

    Hello, I can't' edit in PSE 10 a photo from LR 4, the option is there but is not highlighted. Thanks for an explication. UP

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 12:47 AM   in reply to Ursula Pusch

    Deine Infos sind nicht reichhaltig genug, um zu helfen.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 1:17 AM   in reply to Willi Adelberger

    Guten Tag, ich sag's mal auf deutsch - geht eh besser. ich habe Lightroom 4 und PSE 10 installiert (Apple) , wenn ich nun ein Bild aus Lightroom in Photoshop weiter bearbeiten will, ist die Option unter Foto: bearbeiten in Fotoshop nicht möglich (grau unterlegt). Bei meiner Testversion auf einem PC mit PSE9 ging es ohne Probleme ? Vielen Dank für eine Hilfe

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 3:03 AM   in reply to Ursula Pusch

    Befinden sich die Bilder auf einem Laufwerk, das verfügbar ist?

    Ist in Lr unter Lightroom > Voreinstellungen … > Externe Bearbeitung Photoshop Elements eingerichtet?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 5:55 AM   in reply to Willi Adelberger

    Vielen Dank für die Antwort aber leider klappt es nicht. Unter Voreinstellungen >Externe Bearbeitung gibt es> in Fotoshop bearbeiten und > in anderen Anwendungen bearbeiten. Dort habe ich PSE 10 ausgewählt, aber auch damit öffnet sich das Bild aus LR nicht in Photoshop Elements. Ich habe zur Illustration ein Photo von meiner Einstellung gemacht. Was tun ? Danke. _IGP7416.JPG

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 8:17 AM   in reply to Ursula Pusch

    Hast Du meine andere Frage auch geprüft:

    Befinden sich die Bilder auf einem Laufwerk, das verfügbar ist? Oder sind die Bilder auf einer externen Festplatte, die gerade nicht angeschlossen ist?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 8:26 AM   in reply to Willi Adelberger
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 12:54 AM   in reply to Ursula Pusch

    Hallo,

     

    ich kann Dir zwar nicht helfen, konnte allerdings Dein Problem auf meinem Macbook nachvollziehen. Ich habe vergangene Woche die Testversionen von PSE 10 und LR 4 installiert. Es läuft soweit grundsätzlich alles problemlos. Beide Programme lassen sich starten, aus beiden Programmen kann ich auf einen  Satz von Testbildern zugreifen (ein Ordner auf der lokalen Festplatte ohne Unterverzeichnisse).

     

    Ich kann aus dem Finder per Kontextmenü Fotos in PSE 10 öffnen. Ich habe das Testverzeichnis in meinen Katalog bei LR4 importiert und kann dort problemlos auf die Bilder zugreifen und diese bearbeiten. Was allerdings nicht geht, ist, aus LR4 heraus ein Bild in PSE 10 zu öffnen. Ich habe PSE 10 in den Voreinstellungen konfiguriert (dies wurde in diesem Thread ja weiter oben auch schon beschrieben). Dazu habe ich zwei Varianten probiert: Die Auswahl des Alias "Photoshop Elements 10", welche unter /Applications/Adobe Photoshop Elements/ zu finden ist. Das hat nicht funktioniert. Danach habe ich in den Alias hineingesehen, und bin dem dort angegebenen Pfad gefolgt. Dieser führt zu der Datei "Photoshop Elements Editor", die in einem Unterverzeichnis von obigem Ordner unter ./Support Files/ liegt. Damit hat es leider auch nicht funktioniert.

     

    Haben wir möglicherweise in der Konfiguration nicht die richtige Datei zum Start von PSE 10 ausgewählt? Oder übersehen wir noch etwas anderes?

     

    Gruß

    Ralf

     

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 3:27 AM   in reply to RGKol

    Guten Tag,

    die Lösung des Problems: PSE 10 hat eine "Macke" die offensichtlich gerade repariert wird und durch ein update (wann auch immer) korrigiert werden kann. Uff - also, wir haben nichts übersehen, alles richtig gemacht, aber nicht Adobe. Ich habe mit dem Kundenservice telefoniert und diese Antwort erhalten. Warten wir es ab.

    Es grüsst

    Ulla

     

    Le 17 avr. 2012 à 09:54, RaGKol a écrit :

     

    Re: Öffnen von Fotos in Photoshop Elements

    created by RaGKol in Deutsche Foren - View the full discussion

    Hallo,

     

     

    ich kann Dir zwar nicht helfen, konnte allerdings Dein Problem auf meinem Macbook nachvollziehen. Ich habe vergangene Woche die Testversionen von PSE 10 und LR 4 installiert. Es läuft soweit grundsätzlich alles problemlos. Beide Programme lassen sich starten, aus beiden Programmen kann ich auf einen  Satz von Testbildern zugreifen (ein Ordner auf der lokalen Festplatte ohne Unterverzeichnisse).

     

     

    Ich kann aus dem Finder per Kontextmenü Fotos in PSE 10 öffnen. Ich habe das Testverzeichnis in meinen Katalog bei LR4 importiert und kann dort problemlos auf die Bilder zugreifen und diese bearbeiten. Was allerdings nicht geht, ist, aus LR4 heraus ein Bild in PSE 10 zu öffnen. Ich habe PSE 10 in den Voreinstellungen konfiguriert (dies wurde in diesem Thread ja weiter oben auch schon beschrieben). Dazu habe ich zwei Varianten probiert: Die Auswahl des Alias "Photoshop Elements 10", welche unter /Applications/Adobe Photoshop Elements/ zu finden ist. Das hat nicht funktioniert. Danach habe ich in den Alias hineingesehen, und bin dem dort angegebenen Pfad gefolgt. Dieser führt zu der Datei "Photoshop Elements Editor", die in einem Unterverzeichnis von obigem Ordner unter ./Support Files/ liegt. Damit hat es leider auch nicht funktioniert.

     

     

    Haben wir möglicherweise in der Konfiguration nicht die richtige Datei zum Start von PSE 10 ausgewählt? Oder übersehen wir noch etwas anderes?

     

     

    Gruß

     

    Ralf

     

     

    Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Re:  Öffnen von Fotos in Photoshop Elements

    To unsubscribe from this thread, please visit the message page at Re:  Öffnen von Fotos in Photoshop Elements. In the Actions box on the right, click the Stop Email Notifications link.

    Start a new discussion in Deutsche Foren by email or at Adobe Forums

    For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 3:31 AM   in reply to Willi Adelberger

    Guten Tag,

     

    das Problem ist gelöst bezw. wird hoffentlich bald gelöst werden, da PSE10 eine "Macke" hat bezgl. des Öffnens - sie wird behoben und dann werden wir wohl die Bilder aus Lightroom in Elements weiter bearbeiten können. Danke für die angebotene Hilfe.

     

    Es grüsst

    Ulla

     

    Le 16 avr. 2012 à 17:17, Willi Adelberger a écrit :

     

    Re: Öffnen von Fotos in Photoshop Elements

    created by Willi Adelberger in Deutsche Foren - View the full discussion

    Hast Du meine andere Frage auch geprüft:

     

    Befinden sich die Bilder auf einem Laufwerk, das verfügbar ist? Oder sind die Bilder auf einer externen Festplatte, die gerade nicht angeschlossen ist?

     

    Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Re:  Öffnen von Fotos in Photoshop Elements

    To unsubscribe from this thread, please visit the message page at Re:  Öffnen von Fotos in Photoshop Elements. In the Actions box on the right, click the Stop Email Notifications link.

    Start a new discussion in Deutsche Foren by email or at Adobe Forums

    For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 5:20 AM   in reply to Community Help

    Hallo Ursula,

     

    ich habe da eine naheliegendere Vermutung:

    Auf deinem Screenshot sehe ich beim Übergabeformat "ProPhoto RGB" und ich vermute, dass dieses von PSE auch in der 10er-Version nicht unterstützt wird (habe selber Vers. 8). Gib doch mal für einen Gegentest hier ein TIFF oder PSD-Format mit anderem Farbraum (z.B. Adobe RGB oder sRGB) ein

     

    Viel Erfolg wünscht Dir

    Bernhard

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 11:34 AM   in reply to Bernhard Katein
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2012 2:09 PM   in reply to Community Help

    Hallo Ursula,

     

    nachdem ich jetzt selber einen Test gemacht habe (unter Windows XP, Version 3.6 bzw. PSE 8), muss ich zurückrudern. Hier gibt es tatsächlich kein Problem, eine RAW-Datei als ProPhoto RGB zur Bearbeitung an Photoshop Elements zu übergeben.

     

    Gruß

    Bernhard

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2012 7:45 AM   in reply to Ursula Pusch

    Besten Dank. Ich habe heute LR4 installiert auf meinem Mac (OSX Lion), Photoshop Elements 10 habe ich schon länger drauf, und habe genau dieses Problem auch. Die vielgelobte Zusammenarbeit LR4/Photoshop (das ich nicht habe, nur PSE) funktioniert also genau nicht mit einem aktuellen PSE 10...

     

    Bis das gelöst ist von Adobe kann ich auch gleich bei iPhoto bleiben, dessen RAW-Converter ist gar nicht so schlecht...

     

    Wo hast Du den Fehler gemeldet bei Adobe? Ich würde auch gern durch Nachfrage dafür sorgen wollen, daß es in der Prioritätenliste nicht so weit unten bleibt...

     

    Gruß

     

    Joachim

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 5:35 AM   in reply to Dr. Joachim Neudert

    Bonjour,

     

    es ist gar nicht einfach herauszufinden, an wen man sich bei Problemen mit der software wenden soll. Ich habe dann einfach mal bei Apple hier in Frankreich bezw. Paris angerufen (ich wohne hier) und siehe da, ich bin auf einen verständnisvollen Menschen getroffen (er hatte eigentlich keine Ahnung von dem Problem !) erkundigte sich aber bei einem Fachmann und der bestätigte, dass PSE 10 eine "Macke" hat, die aber bald beseitigt würde ! Und irgendwann können wir dann eine Fehlerbeseitigungsversion runterladen. Das ist doch schön - oder ?

    Es grüsst

    Ursula

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 5:39 AM   in reply to Ursula Pusch

    Hallo,

     

    Bei mir hat sich das Problem durch Installation des Release candidate Lr4.1 von der Adobe Web-Seite erledigt...

     

    Schönen Gruß

     

     

     

     

    Ursula Pusch <forums@adobe.com> schrieb:

     

          

     

    Re: Öffnen von Fotos in Photoshop Elements

     

    created by Ursula Pusch in Deutsche Foren - View the full discussion

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 1:10 PM   in reply to RGKol

    Den LR 4.1 Release Candidate habe  ich auch schon installiert. Leider half mir der RC LR 4.1 nur zur Hälfte- es geht jetzt zwar ein erweitertes Dialogfenster in LR 4.1 auf, und versucht an PSE 10 zu übergeben. Aber PSE 10 übernimmt immer noch kein Bild. Klappt es bei Dir tatsächlich mit PSE 10, oder übergibst Du an Photoshop?

     

    Gruß

     

    Joachim

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 2:45 PM   in reply to Dr. Joachim Neudert

    Bei mir läuft LightRoom 4 auf einem Mac Book pro zusammen mit pse10. Waren zunächst Test Versionen. In der Test Version habe ich den rc4.1 eingespielt, läuft problemlos. Stimmt die konfiguration bei dir? Ich habe in den voreinstellungen den pse editor eingerichtet, mit srgb/8bit/jpeg. So in etwa..

     

    Beste Grüße

     

     

     

     

     

     

    "Dr. Joachim Neudert" <forums@adobe.com> schrieb:

     

          

     

    Re: Öffnen von Fotos in Photoshop Elements

     

    created by Dr. Joachim Neudert in Deutsche Foren - View the full discussion

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2012 7:11 AM   in reply to RGKol

    Hallo RGKol!

     

    "Ich habe in den voreinstellungen den pse editor eingerichtet, mit srgb/8bit/jpeg. So in etwa.."

     

    Habs jetzt nochmal  durchprobiert, sRGB 8 bit, 16 bit jpg- PSE Editor geht immer brav auf, aber es wird nie ein Bild angezeigt... 

     

    Könntest Du nochmal deine genauen Einstellungen posten? Meine stehen unten im Bild

     

    iMac 2011 in Vollausstattung (i2600, 16 GB, 256 GB SDRAM und 2 TB Harddisk)

     

     

    Sch... ade. Das Adobe Raw Modul 7.0 ließ sich als RC auch nicht installieren, das war so ein Tipp der c't, aber da wird wie gesagt bei mir gleich die Installation verweigert.Screenshot.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 6:04 AM   in reply to Dr. Joachim Neudert

    mache ich gern, wird aber noch etwas dauern, bin der tage unterwegs...

     

     

     

    "Dr. Joachim Neudert" <forums@adobe.com> schrieb:

     

          

     

    Re: Öffnen von Fotos in Photoshop Elements

     

    created by Dr. Joachim Neudert in Deutsche Foren - View the full discussion

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 1:20 AM   in reply to Dr. Joachim Neudert

    Hallo Dr. Joachim Neudert,

     

    ... 16 bit jpg- PSE Editor geht immer brav auf ...

     

    JPG mit 16 bit? Mein Photoshop (CS 5 bzw. PSE 8) weigert sich, so was zu speichern. Mich wundert nur dabei, dass LR so was als Option anbietet. Müsste eigentlich ausgegraut sein.

    Werde das mal zur Probe auf meiner Vers. 3.6 austesten (die 4er hab ich nicht und bin darüber auch gar nicht traurig)

     

    Gruß

    Bernhard

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2012 9:03 AM   in reply to RGKol

    So, heute gab Adobe ein Update zu PSE 10 Editor und Premiere Elements 10 raus. Inhalt: RAW Modul 6.7

    Ändert aber nichts am Problem: Auch mit LR 4 RC2 und dem gepatchten PSE lassen sich keine Fotos von LR4 an PSE übergeben. Der PSE Editor geht auf, aber Bild wird keines angezeigt.

     

    Hab ich Euch schon gesagt daß mir mein iPhoto 11 immer besser gefällt? Das verwendet dieselben Apple RAW Filter wie Aperture 3.2, und vor allem: es funktioniert wie es soll...

     

    @Bernd Katein: wie ich schrub, weder 8 bit noch 16 bit funktionieren. S. meinen Screenshot, wo ich ja 8 bit vorgewählt habe.

     

    Übrigens habe ich sowohl LR4 als auch PSE 10 auf der System-Platte (256 GB SSD) installiert, mit allen Standardpfaden- das sollte es auch nicht sein, PSE wird ja gefiunden und öffnet sich.

     

    Beste Grüße

     

    Joachim

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 11:18 PM   in reply to Dr. Joachim Neudert

    Hallo,

     

    Bei mir ging die Bild Übergabe zunächst auch nicht, als ich die falsche Datei für pse konfiguriert hatte. Ich habe nun nicht das alias mit der Bezeichnung photoshop elements 10, sondern die im Verzeichnisbaum ein oder zwei Ebenen tiefer liegende Datei photoshop elements editor verwendet, damit gehts. Parameter wie schon gesagt srgb,jpg,8bit. Außerdem ging es erst mit Light Room 4 rc1. Für pse 10 habe ich keine Updates eingespielt, bei mir läuft die von der Adobe Webseite installierte Version (Stand von Anfang April).

     

    Das Camera Raw Modul (6.6?) von pse scheint mir völlig anders als die Version 7 von LR zu sein. Ist für mich nicht vergleichbar, Lr erscheint mir da deutlich besser.

     

    Iphoto habe ich nur kurz angesehen und dann verworfen. Sowohl von der Datei Organisation als auch bezüglich Bild Bearbeitung finde ich es ungenügend.

     

    Bei mir läuft übrigens OS X 10.6.8.

     

    Grüße und viel Erfolg

     

     

     

     

    "Dr. Joachim Neudert" <forums@adobe.com> schrieb:

     

          

     

    Re: Öffnen von Fotos in Photoshop Elements

     

    created by Dr. Joachim Neudert in Deutsche Foren - View the full discussion

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 4:15 AM   in reply to RGKol

    Das war's!

     

    Ich habe auch erst den Photoshop-Alias als Verknüpfung angegeben. Damit wird PSE 10 geöffnet, aber kein Foto übergeben. Erst mit Anwahl der 283 MB grossen Programmdatei eine Stufe tiefer im Verzeichnis "Support Files" wird das Bild korrekt geöffnet!

     

    You made my day, Danke RGKol!

     

     

    Gruß

     

    Joachim

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2012 5:34 AM   in reply to Dr. Joachim Neudert

    Tja, das war's bei mir immer noch nicht - PSE öffnet sich einfach nicht, obwohl ich alles ausprobiert habe, was vorgeschlagen wurde. Was mache ich falsch - oder was ist nicht installiert - bizarre !

     

    Gruss

    Ursula

     

     

     

    Le 10 mai 2012 à 13:15, Dr. Joachim Neudert a écrit :

     

    Re: Öffnen von Fotos in Photoshop Elements

    created by Dr. Joachim Neudert in Deutsche Foren - View the full discussion

    Das war's!

     

     

    Ich habe auch erst den Photoshop-Alias als Verknüpfung angegeben. Damit wird PSE 10 geöffnet, aber kein Foto übergeben. Erst mit Anwahl der 283 MB grossen Programmdatei eine Stufe tiefer im Verzeichnis "Support Files" wird das Bild korrekt geöffnet!

     

     

    You made my day, Danke RGKol!

     

     

     

    Gruß

     

     

    Joachim

     

    Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Re:  Öffnen von Fotos in Photoshop Elements

    To unsubscribe from this thread, please visit the message page at Re:  Öffnen von Fotos in Photoshop Elements. In the Actions box on the right, click the Stop Email Notifications link.

    Start a new discussion in Deutsche Foren by email or at Adobe Forums

    For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

     

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2012 6:44 AM   in reply to Ursula Pusch

    Hallo Ursula,

     

    hast Du den LR 4.1 RC2 geladen? Ohne das geht es nicht.

    http://labs.adobe.com/downloads/lightroom4-1.html

     

    Das kann man problemfrei über die gekaufte Version darüber installieren.

     

    Und dann tatsächlich den Pfad zur 283 MB grossen ausführbaren Datei wählen, im Verzeichnis "Support Fileys" unterhalb von Adobe. Eine Stufe darüber ist nur der sog. Link, wenn man den auswählt klappt es noch nicht.

     

    Du hast auch die Apple OSX Version, oder Windows?

     

     

    Gruß

     

    Joachim

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2012 7:04 AM   in reply to Dr. Joachim Neudert

    Guten Tag Joachim,

     

    Es ist ein weites Feld ! Mir ist es auf ganz andere Art und Weise gelungen, ein Bild von LR4 in PSE 10 zu öffnen. In dem Modul Bibliothek klicke ich exportieren an und wähle unter der letzten Option: Nachbearbeitung > nach Export : In anderer Anwendung öffnen > Photoshop Elements Files editor et voilà : das Bild ist da.

     

    Danke für die vielen Hinweise….

    Gruss

     

    Ursula

     

     

    Le 12 mai 2012 à 15:44, Dr. Joachim Neudert a écrit :

     

    Re: Öffnen von Fotos in Photoshop Elements

    created by Dr. Joachim Neudert in Deutsche Foren - View the full discussion

    Hallo Ursula,

     

     

    hast Du den LR 4.1 RC2 geladen? Ohne das geht es nicht.

     

    http://labs.adobe.com/downloads/lightroom4-1.html

     

     

    Das kann man problemfrei über die gekaufte Version darüber installieren.

     

     

    Und dann tatsächlich den Pfad zur 283 MB grossen ausführbaren Datei wählen, im Verzeichnis "Support Fileys" unterhalb von Adobe. Eine Stufe darüber ist nur der sog. Link, wenn man den auswählt klappt es noch nicht.

     

     

    Du hast auch die Apple OSX Version, oder Windows?

     

     

     

    Gruß

     

     

    Joachim

     

    Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Re:  Öffnen von Fotos in Photoshop Elements

    To unsubscribe from this thread, please visit the message page at Re:  Öffnen von Fotos in Photoshop Elements. In the Actions box on the right, click the Stop Email Notifications link.

    Start a new discussion in Deutsche Foren by email or at Adobe Forums

    For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

     

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points