Skip navigation
Currently Being Moderated

OS X 10.7.3 "Installation Failed"

Apr 11, 2012 1:33 PM

Tags: #x #os #10.7.3 #installation_failed

Screen Shot 2012-04-11 at 11.36.49 AM.png

Haven't been able to install the "Adobe Photoshop CS6 beta" (photoshopcs6_p1_mac_032112.dmg) but have tried the following:

- Downloaded it 4 times from 4 different networks.

- Launched the installer from the original download folder.

- Unpacked the installer and launched it from a desktop folder.

- Updated my "Adobe Application Manager" within "Applications/Utilities/Adobe Application Manager/core/..." (6.0.236.0).

- I'd love to provide the installer log but there's nada within my log folders:

("my harddrive" / Library / Logs / Adobe / Installers / ...no CS6 .log.gz file)

("account name on computer / Library / Logs / Adobe / Installers / empty directory)

- Sacrificed a chicken over the trackpad to promote "initialization" stability.

- Disabled various fonts...just cause.

- Repaired Disk Permissions

- Definately restarted several times in advance of new installation attemtps.

 

User profile:

OS X 10.7.3

Processor: 4GB 1067 MHz DDR3

Currently running various CS5 products

 

Knowing that, I'm completely open to suggestions -and ready to go Terminal Mode is necessary.

 
Replies
  • Currently Being Moderated
    Apr 11, 2012 10:38 PM   in reply to Umami Design

    Can you please provide the log @ "~/Library/Logs/PDApp.log"

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 11:26 PM   in reply to Umami Design

    Mine just did the same thing. I have MAC OSX Lion. I re-downloaded twice. The second time I thought it was going to crash my new macbook pro. I gave up and moved on.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 7:38 AM   in reply to Umami Design

    Please try the same from the Root User account of from another account.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2012 12:54 PM   in reply to Umami Design

    yeeeaahhhh...I on't know what any of that is.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2012 3:38 PM   in reply to Umami Design

    Have you recently repaired permissions on your system? (Disk Utility, select your HD, Repair Disk Permissions). Give that a shot, restart your machine and try installing again. Also make sure you're an administrator of the account you're trying to install on.

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 5:22 PM   in reply to Umami Design

    Yeah, sounds like you've tried a bunch of troubleshooting steps Umami.

     

    Just to be sure, did you try installation in a different Administrator user account?

     

    Try that out,

    I'll go ahead and ask one of our installation engineers to get in contact with you to resolve your installation troubles.

     

    Cheers,

    Pete

     
    |
    Mark as:
  • Sharad Saxena
    192 posts
    Apr 30, 2010
    Currently Being Moderated
    May 3, 2012 9:36 PM   in reply to Umami Design

    Thanks for sharing the requested file. I found that the file was corrupt.

    Since you do not have any CS5/5.5/6 product currently installed on your machine so download the cleaner tool from http://www.adobe.com/support/contact/cscleanertool.html

    Select CS5-CS5.5 in the drop down menu item. It will not list any products but the button 'Clean All CS5-CS5.5' will be found enabled. Click the button, it will remove all the installer and related  files from your machine. You should now be able to run the installer successfully.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points