Skip navigation
Currently Being Moderated

Effects quality

May 2, 2012 11:09 AM

Hi,

 

I've been working with vocal tracks and when I mix them down without any effects they sound crisp and clear, but when I add any kind of effects, they sound good on my headphonnes in the multitrack but when I mixdown they sound kind of fuzzy/scratchy/raspy.  Any idea why that could be happening?

 

Thanks,

Mike

 
Replies
  • SteveG(AudioMasters)
    5,602 posts
    Oct 26, 2006
    Currently Being Moderated
    May 2, 2012 1:16 PM   in reply to wycks

    You'd have to tell us rather more about what you are doing, I think - under normal circumstances whatever you hear in the master channel of a mix is exactly what you hear when you mix this to a single track. One thing you need to check though are that it's actually the master track you are listening to, and that nothing else from the mixer is getting in with it. But that's a pure guess - we really don't know enough about your system setup to be able to diagnose exactly what's happening. For a start, what sound device are you using?

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2012 9:52 PM   in reply to wycks

    wycks wrote:

     

    Hi,

     

    I've been working with vocal tracks and when I mix them down without any effects they sound crisp and clear, but when I add any kind of effects, they sound good on my headphonnes in the multitrack but when I mixdown they sound kind of fuzzy/scratchy/raspy.  Any idea why that could be happening?

     

    Thanks,

    Mike

    Do they sound fuzzy/scratchy/raspy when you do a mixdown of the vocal tracks without effects?

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 4:23 AM   in reply to wycks

    At the risk of stating the obvious, what's happening to the levels when you mix your tracks together?  Every time you add a track, you raise the overall level a few dB and it doesn't take long to get to the stage of clipping.  Similarly, depending how you have them set up, effects can also raise the overall level--and digital clipping can, indeed sound "fuzzy/scratchy/raspy".

     

    The good news is, if the problem is as simple as this, so is the solution.  Just turn down the levels a bit.

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,602 posts
    Oct 26, 2006
    Currently Being Moderated
    May 4, 2012 9:00 AM   in reply to wycks

    wycks wrote:

     

    Does it matter if I set the output source through my Blue Yeti Pro speakers instead of setting the mixd

    Doesn't make a scrap of difference - the mix is something that happens internally in the computer, and the sound device has nothing to do with it.

     

    What is being suggested though is that you need to get the levels correct, so that when you do your mixdown, the meters don't hit the end stops. If they do, then it will certainly affect what you hear, but strangely enough, not the mixdown itself. This is because your sound device is an integer-based one (they all are) and it's possible to overload them. The mix though is done in a Floating Point format, and this can be 'normalized back to a sensible level in Edit View. (Effects>Amplitude>Normalize). It's seriously difficult to overload a Floating Point signal (long technical explanation I'm not bothering with here), so even if your final mix appears to overload, this can be corrected.

     

    So what you have to try is to do a mix, and normalize the resultant file to about -1dB, and burn that to a CD and see what it sounds like then.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 11:32 AM   in reply to wycks

    In our previous discussions, it wasn't clear how you were routing audio from Audition through your Yeti.  You should not be routing individual tracks to the Yeti unless you intend to record the output to a separate source.  Otherwise, it's very likely that the internal "Mixdown" operation in Audition will sound drastically different from what you've heard while editing.  Mixdown renders the output from Auditions Master track, and if you are outputting tracks to a separate chain, that won't be reflected in a mixdown.

     

    Unless you're following a pretty advanced, custom workflow, you should probably keep all individual track outputs configured to Master.  Under Preferences > Audio Hardware, make sure your input and output devices are set to your Blue Yeti Pro device in order to hear all playback through your Yeti.  Keep in mind that the audio output on the Yeti is a headphone out with its own preamp and controls, and this will very likely color the sound during playback.  This means what you hear through this output will potentially sound very different when played through other systems as the amplifier is possibly weighted to express vocal frequencies more clearly as it's intended for monitoring your microphone recordings.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points