Skip navigation
Currently Being Moderated

Preview on ... (Device)

May 3, 2012 11:30 PM

Hi,

 

I use the the new v20 tools (only folio builder), but the Preview on device is not working.

 

Steps I tried already:

  • Deinstalling and reinstalling the tools
  • Removing InDesign Preferences
  • Removing InDesign Cache
  • Removing tmp files in StageManager.../localstore/... folder
  • Multiple times restarted the machine, InDesign and the devices.

 

I can clearly define that the problem is not the device and not the custom content viewer. I tried with 2x iPads and 1x iPhone and it didn't work. On another machine, it's working fine with this devices.

Using Phone Disk still works.

 

I'm working on Mac OSX Lion 10.7.3 All Software including the latest InDesign patch is up to date.

 

 

Please let me know what I can do to get it working.

 

 

 

Regards

Yves

 
Replies
  • Currently Being Moderated
    May 4, 2012 4:40 AM   in reply to Apel Yves

    Your not alone on this. The team i work in has been having the same problems with sideloading and have tried all the work arounds we can think of but nothing. Fingers crossed for a speedy hot fix.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 5:34 AM   in reply to NickWD1688

    Adobe are aware of the problem. Here is the current forum thread which will be updated as soon as more information is available:

     

    http://forums.adobe.com/message/4378246#4378246

     
    |
    Mark as:
  • Bob Bringhurst
    4,649 posts
    May 29, 2007
    Currently Being Moderated
    May 4, 2012 8:32 AM   in reply to Liam Keating

    Liam, the issue you reported is being fixed, but this sounds like a different issue. Updating the Folio Builder panel should not disable Preview on Device. Can anyone else confirm this issue?

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 8:41 AM   in reply to Bob Bringhurst

    Hi Bob,

     

    I have encountered this problem also. However we found that it solved it self when you updated both the folio builder and tools.

     
    |
    Mark as:
  • Bob Bringhurst
    4,649 posts
    May 29, 2007
    Currently Being Moderated
    May 4, 2012 8:44 AM   in reply to NickWD1688

    You shouldn't have to update the tools to get Preview on Device to work again. I'll report this issue.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 8:47 AM   in reply to Bob Bringhurst

    Thanks Bob, very much appreciated

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 8:48 AM   in reply to Bob Bringhurst

    Sorry Bob we also have this problem thought it was one in the same. The V20 of sideloading doesnt appear and using phonesidk only works one time out of thrity.

     

    Its probably two seperate problems but we are experiencing both.

     

    Cheers

     

    Liam

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 8:56 AM   in reply to Bob Bringhurst

    Bob, I found out that you DO need to install the Folio Producer Tools to get the Preview on Device functionality. This is not really intuitive as the function is triggered from the Folio Builder panel, but that is how to get it to work.

     

    Everyone should be cautious in updating the Folio Producer tools as this will update your folios to V20, which can only be read by a V20 content viewer or a V20 application.

     
    |
    Mark as:
  • Bob Bringhurst
    4,649 posts
    May 29, 2007
    Currently Being Moderated
    May 4, 2012 9:03 AM   in reply to Ivan Mironchuk

    Yes, I heard the same thing. Thanks, Ivan.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 9:06 AM   in reply to Ivan Mironchuk

    Thats not an option for us, we cant update the tools as our app is V19. Not enough time to submit a new viewer to Apple.

     

    (edit)

    I just found out one of my teams has not installed the mandatory update and can still sideload locally. We are going to use this method for proofing our main issue.

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 2:32 AM   in reply to Bob Bringhurst

    Bob, any info about fix for local preview on device without upgradit to new tools? We just lost one of very important features, which now dramaticaly slow down our workflow. Would be great to have it back ASAP.

     
    |
    Mark as:
  • Bob Bringhurst
    4,649 posts
    May 29, 2007
    Currently Being Moderated
    May 10, 2012 7:18 AM   in reply to Martin Lér

    Unfortunately, I think Preview on Device will remain broken unless you use v20. I'll double-check.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2012 1:11 AM   in reply to Apel Yves

    Thank you Yves,

     

    i've just tested it on iPad and iPhone and it really works. That's a good news...

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points