Skip navigation
Aspire-create
Currently Being Moderated

I cannot get the "paste into" text scrolling to work in dps! What am i doing wrong?

Feb 16, 2012 7:57 AM

I am pretty sure i have updated everything but i cannot get the pan overlay box to give me the options. I have looked at every tutorial under the sun. What am i doing wrong? Is there a fix for this?

 
Replies
  • Currently Being Moderated
    Feb 16, 2012 8:19 AM   in reply to Aspire-create

    We can’t tell you what you’re doing wrong if you don’t tell us what you’re doing.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2012 8:47 AM   in reply to Aspire-create

    Be careful to select the container frame, not the content.

    With the container frame selected you should see the oprions in Pan Only Panel.

     

    Tomek

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2012 9:05 AM   in reply to Aspire-create

    You also need to be on the live page, not the pasteboard.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 9:54 AM   in reply to Aspire-create

    I have no idea if this will work (or if this is the 'right' way), but I just learned this in class the other night...we were told that the text box should be in a layer called "Scrollable Content" along with your scroll box, and they should both be named the same thing. Then do the cut/paste.

     
    |
    Mark as:
  • Bob Bringhurst
    4,643 posts
    May 29, 2007
    Currently Being Moderated
    Feb 17, 2012 10:11 AM   in reply to lnersesian

    It doesn't need to be on any particular layer. Are you using the Paste Into or the Paste command?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 10:34 AM   in reply to lnersesian

    That is an old, deprecated method of doing this and if you learned that in class the other night you should demand your money back.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 10:59 AM   in reply to Bob Levine

    To Bob Levine,

     

     

    Thats Irish " We can't tell you what your doing wrong if you don't tell us what your doing".

     

     

    Regards

     

    Vividi

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 11:13 PM   in reply to Aspire-create

    Hi all,

    I have a similar problem.  I can scroll graphics using pan and zoom in overlay creator but i can't get the text to scroll.

    I have a text box and a container.  I used the paste into command and pasted the text box into the container.

    When i go to overlay container to choose pan and zoom, it does not work.  I can't even see the pan option.

    I have selected the container but still no go.

    Like i said, i can get it to work with graphics but not text.

     

    Please help.

     

    Indesign cs 5.5 ver 7.5.2

     

    Foilio builder 12.1.3

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 5:00 AM   in reply to eimanraya

    Is the container smaller than the text frame? Can you post screenshots?

     

    Bob

     
    |
    Mark as:
  • Bob Bringhurst
    4,643 posts
    May 29, 2007
    Currently Being Moderated
    May 2, 2012 6:45 AM   in reply to Bob Levine

    Can you select a Scrollable Frame option in the overlays panel?

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 12:00 PM   in reply to Bob Levine

    p1.pngp2.pngp3.pngp4.pngp5.png

    Hi Bob,

    Here are the screen shots as you requested.

    thanks for your help thus far.

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 12:06 PM   in reply to eimanraya

    What version of the tools are you using? Certainly not 19 which would show a scrollable frames option.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 12:26 PM   in reply to Bob Levine

    You are using older set of tools. In this case, you need toupdate the tools to latest set, else follow this workaround which I've been using since drop 10.

     

     

     

    1) Create the placeholder or graphic frame.

     

    2) Place any image or graphic in it.

     

    3) Select the "Pan & Zoom" option in Overlay Creator.

     

    4) Now remove the image.

     

    5) Align the top left corner of the text frame with the place holder (graphic) frame.

     

       (Use the Alignment" options available on the control panel to align the text frame and the graphic frame)

     

    6) Now use the "Paste into" command to paste the text in it. The "Pan and zoom" will work just fine. We've been using this approach since long time.

     

       Having said that, still you must go ahead and update the DPS tools to make use of all the new features and work with nested overlays.

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2012 2:23 PM   in reply to Apurv_IDUG

    Thank you for your help.

    After installing FP 1.9.1 it worked .

     

    Sent from my mobile device.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 10:44 AM   in reply to Bob Levine

    Hi Bob -- I'm trying to get a scrolling frame that has images placed in it and grouped to work when used as a State in a MSO. The scrolling worked prior to creating the MSO. I used the Pan command in the Overlay panel I have loaded to Paste Into the text and images. Do I need to update to 19 to do that using "Scrolling Frame" option instead? Also, does the May 2 "Mandatory" Folio Builder upgrade apply to everyone no matter what? We're on CS5.5. ?? Thanks, Beth 

     
    |
    Mark as:
  • Bob Bringhurst
    4,643 posts
    May 29, 2007
    Currently Being Moderated
    May 4, 2012 10:54 AM   in reply to gnusart

    The mandatory Folio Builder panel applies to everyone. You can update the panel without updating the tools, which means you can keep creating folios that target, say, a v17 viewer.

     

    If you're nesting scrollable frames inside an MSO, you'll want to be on v19 or v20. It will work on v18, but several bugs were fixed in v19.

     

    It sounds like you're trying to make the state itself the scrollable frame. Create the scrollable frame and display the state in the MSO in which you want the scrollable frame to appear. Then select both the scrollable frame and the MSO and click Add to add the selected item to the state (not create a new state). Then test it. If your scrollable content includes MSO links, you'll have to hook them up again. When you're dealing with selecting nested objects, use either the Layers panel or the selection options in the Control panel.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 10:55 AM   in reply to gnusart

    Yes, you need v19 tools for scrolling frame options and yes, the folio builder upgrade is mandatory.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 9:24 AM   in reply to Bob Bringhurst

    Hi Bob -- I've tried every possible way (I think!) to get a scrollable frame to

    work as a state on an MSO. I have created the state with nothing but the dot you

    see on the timeline and then did an "add" for the group of text and objects as

    you suggested and it still doesn't work. The scrolling frame DID work prior to

    adding to the MSO. The state is activated by an invisible button. Could that be

    a problem? I've attached a screen grab to show you what we're doing. The frame

    you see for 2012 should scroll and won't. Help much appreciated! Beth

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 3:34 PM   in reply to gnusart

    Re scrollable frame not working in an MSO, I found the answer -- The text and images that I pasted into the container frame had the box checked that lined up at Upper Left. If I checked "Use Document Position" instead, the frame scrolls fine on the iPad. Thought you'd like to know! Beth

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 4:47 PM   in reply to gnusart

    Interesting. What version of the tools are you using? 19 or 20?

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 5:45 PM   in reply to Bob Levine

    Hi Bob --  I'm using 19 ... but did you see my final post to this question where

    I discovered how to fix it? I changed the Scrollable frame setting's Initial

    Content Position to "Use document position" rather than "Upper left" and the

    frame scrolled fine that way.

     

    While I have your attention, I have another open question about a sound file in

    an MSO on another page that won't stop playing when you turn the page even

    though "Stop on page turn" box is checked. It's on a timeline with 11 buttons

    that play music clips and its the last one. They all work fine until you get to

    the end and then the last file won't stop playing AND the associated text seems

    to wig out, too, ... gives you the wrong text for the audio! Is there a size

    limit problem? Maybe I have too many files? When you play that file by itself,

    it's fine. Bounce around on the timeline too much and the app quits. Yikes! Beth

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points