Skip navigation
Frank 345
Currently Being Moderated

Link to pdf file won't open

Apr 24, 2012 11:29 AM

Hi,

 

My head office emails me links to documents. When I click on the link, it simply opens a blank page in Internet Explorer 8 and says done in the bottom left of the window. My head office says the links work fine for everybody else. Microsoft says I need to get help from Adobe and simply reset my browser to default values.

 

My operating system is Microsoft Windows 7 Professional. I am using Internet Explorer 8 as my default browser and have Adobe Reader 10.1.3 installed on my computer.

 

Can anyone help with this problem?

 
Replies
  • Currently Being Moderated
    May 4, 2012 5:23 AM   in reply to Frank 345

    Could you please try and check the following:

    1. Repair the Adobe Reader installation from within the Control Panel > Programs and Features

    2. Check if the "Adobe PDF" add-on is enabled in IE. You can check the same by clicking on Tools > Manage Add-ons from within IE and navigating to the "Toolbars and Extensions" option.

    Also, please let me know the version displayed in the same window for the add-on.

    3. Check for the following setting in Adobe Reader, "Display PDF in browser" (Edit > Preferences > Internet). The checkbox should be checked.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 8:25 AM   in reply to Ankit_Jain

    I'm having the same problem with Snow Leopard/Safari 10.6.8 using Reader X 10.1.3. I get a 'black' page every time I try to open a .pdf on line. It works O.K. with attachments in the Save mode where the document appears automatically. I have re-installed numerous times, cleared my cache without sucess. Other acquaintences in my computer club are noticing the same problem. Any suggestions for us Mac users who have 'clean' machines.

    Thanks Ankit_Jain

    Bill

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 8:56 AM   in reply to BoggabriBill

    Hi Bill,

     

    Can you please try and operate Safari in 64bit mode and see if it solves your problem. You can do the same by:

    1. Navigating to Applications > Safari after closing all instances of Safari

    2. Right click on the same and click on "Get Info"

    3. Uncheck the option  "Open in 32 bit mode"

    4. Try opening PDFs now.

     

    Hope this helps

     

    Ankit

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 2:44 PM   in reply to Ankit_Jain

    Bingo...Success. Thanks Ankit.

    One more 'bit' of info.

    Step 5. Restart computer.

    It works fine. Give yourself 500 points wherever you may be.

    BTW, is India going to beat Australia next Test?

     

    Boggabri Bill ;-)

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2012 3:53 PM   in reply to BoggabriBill

    I have been getting a black page for all my PDF files. I have Addobe Reader version 10.1.3 on a Mac with Mac OS X 10.6.8.

    The problem has been corrected for my setup by going into the Adobe Reader Preferences and selecting "Full Screen." In the Full Screen Setup page I found the Background color was set to black. I changed Background color to white. Now I can view my PDF files as before.

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2012 7:38 PM   in reply to SportingKC

    I had a similar problem with my laptop after the Big Mac's problem was cured. (See above) And sure 'nuff, the Baby mac (MacBook) had the same proble. Gotta be 32 bit and restart

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points