Skip navigation
NativeKnowledge
Currently Being Moderated

Numeral is vanishing when I try to place it into layer over an placed image.

May 4, 2012 1:58 PM

I am preparing a document/catalog. Each image has a white-ish number in the lower left corner that is place on a black square. I've had to add and move a few photos which necessitates changing the numbers in several of the images. My problem is: As I move the black squares to the proper position in the image, the numerals are not moving with the black square even though I've made the numeral and the square a group. ALso, there is now a + sign in the right hand text bounding box port. I can see that the numeral disappears at the bottom edge or left hand edge of the photo. The black square goes into position but the numeral won't. Photo 1 shows after, photo 2 shows before I attempt to move the

numbersquare into position. I am using CS5.NumeralVanishesProblem.png NumeralProblem02.png

 

Message was edited by: NativeKnowledge

 
Replies
  • Currently Being Moderated
    May 4, 2012 2:07 PM   in reply to NativeKnowledge

    It's p[ossible you have text wrap applied to the photo and it's pushing the number out of the frame (note the overset indicator), bu tmy bet is it's more likely that you've got the number set to align to the grid, and there is no gridline that works in the new location.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 2:36 PM   in reply to NativeKnowledge

    What peter said is right however you an also try the steps below:-

     

    1) Select the Text frame

    2) Go to Object-->Text frame options

    3) Check "Ignore Text Frame"

    4) Click OK

     

    This is gonna work for you

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 2:42 PM   in reply to Manish-Sharma

    That would be "ignore text wrap," IF, in fact it's text wrap and not a grid problem.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 2:44 PM   in reply to Peter Spier

    Yeah,, you are right.....Sorry for the Typo, need some rest I believe

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 3:38 PM   in reply to NativeKnowledge

    Sounds like yiou were selectiing the image frame, not the text frame.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points