Skip navigation
dinosaur valentine
Currently Being Moderated

InDesign CS5 crashes when I try to do anything with a certain 5 pages in document (even scroll past)

May 4, 2012 12:02 PM

Tags: #cs5 #pdf #indesign_cs5

I'm having issues with five pages within an InDesign document. 

 

I was trying to export a document to PDF, but a couple of images weren't showing up on a couple of pages.  So I tried exporting to PDF in a couple of different ways to see if that would help.  It didn't.  Instead, InDesign started crashing constantly.  Turning Preflight off helped with that, and I was able to clear out any other potential problems (potentially problematic PDFs placed in the document, .eps images).  I tried exporting as .idml, but it created 4 kb files that couldn't be opened; I think InDesign was crashing before the file could finish exporting.  Now that I can get the document open for extended periods of time, I've tried exporting as a .idml file again, and it gets to 83% complete and doesn't finish.

 

I started trying to export as PDF again, and by exporting parts of the document, I was able to narrow the problem down to pages 162-166.  I don't know what's different about these pages.  I have the PDF that I managed to export successfully before it started crashing constantly (the one with the missing images--and to clarify, these missing images aren't on any of the problem pages, so it appears to be an unrelated issue), and from looking at those pages, I can't see what the issue is.

p. 162 - text and a table

p. 163 - text and an image

p. 164 - text

p. 165 - text and an image

p. 166 - text

 

I can't even scroll past these pages.  Even in the Pages sidebar.  It crashes. Here is the crash log from when I tried to scroll past.  http://pastebin.com/B7ax4cAx

Here's a crash report for when I try to export those pages to PDF:  http://pastebin.com/E6dA1igA

 

I'm using CS5 on OS X 10.5.8.  When I started having these problems, I realized that I hadn't updated InDesign in awhile, so I updated to the latest.  I'm using 7.0.4 now. 

 
Replies
  • Currently Being Moderated
    May 4, 2012 12:30 PM   in reply to dinosaur valentine

    Hi !

    There might be something wrong on those pages.

    Not to worry , try moving the pages to new document and work on it.

     

    Try reseting the preferences.

     

    or  delete Mark II folder from the location

    Windows 7/Vista: C:\ProgramData\Adobe\SING\Mark II

    Mac OS: [Startup Disk]/Library/Applications Support/Adobe/SING/Mark II

     

    It will fix this..

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    May 4, 2012 1:05 PM   in reply to AMreso

    Try reseting the preferences.

     

    or  delete Mark II folder from the location

    Windows 7/Vista: C:\ProgramData\Adobe\SING\Mark II

    Mac OS: [Startup Disk]/Library/Applications Support/Adobe/SING/Mark II

     

    It will fix this..

    This problem is pretty definitely not SING, so deleting the Mark II folder is not going to help. (It wont't hurt, though!)

    Resetting prefrences is always a good thing to try.

     

    I suspect it is a corrupt story thread of some sort. Moving pages to a new document, exporting stories to IDML, copying the file and deleting pages until the problem goes away...those are things I would try.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points