Skip navigation
This discussion is archived
Currently Being Moderated

ACR 6.7 Won't install

May 4, 2012 3:34 PM

Tags: #acr #6.7

I've tried to install ACR 6.7 on my Mac (running Snow Leopard). All the installer gives is "installation failed". I've searched the forums, and tried deleting the old plug-in looking in the package for the correct file to copy to no avail.


Also, I'm running PS CS5, and when I do an about on the ACR Plug-in the version shows as - V6.7.0.339. It looks like some part installed, but still can't open files from a D800. I also have lightroom 4, and going to try the 4.1 update (maybe that will take)


The Lightroom update was successful, but appears with out the ACR update, no luck with .NEF from the D800.


****New Update****

There's an "official" release of 6.7 (which looks like what I already had installed - stupid me) that customer support had me download, which was successful. HOWEVER, .NEF files for the D800, still appear to NOT be supported.


Any help would be appreciated!!




Message was edited by: JerryHPa

  • Currently Being Moderated
    May 4, 2012 3:52 PM   in reply to JerryHPa

    Hi there,


    Sorry to hear that. Could you please let us know if you are trying to install on top of PSCS5.x or Elements10? Also, which version of ACR do you currently have?




    Mark as:
  • Currently Being Moderated
    May 4, 2012 4:20 PM   in reply to JerryHPa

    I assume you mean 6.7 build 339. If that is the case, you have installed the latest 6.7 final release.

    Mark as:
  • Currently Being Moderated
    May 4, 2012 5:19 PM   in reply to JerryHPa

    Thanks for the quick update. Could you please provide a bit more details on how you ‘created’ the .NEF in LR4.1? Also, is D800 .NEF the only files you can’t open in ACR6.7 or other types of raw files have the same issue as well? Thanks.

    Mark as:
  • Currently Being Moderated
    May 4, 2012 5:22 PM   in reply to Michelle Qi

    Were these NEFs shot while in live/video mode?





    Mark as:
  • Currently Being Moderated
    May 4, 2012 6:16 PM   in reply to JerryHPa

    How are you transferring the files to the computer? 




    There is an issue with files transferred to the computer via Nikon Transfer.  It is an obsolete product and messes with the metadata so Adobe products cannot recognize the files as from the D800.  The Nikon-recommended solution is to use NX2 to transfer the files if you are wanting to do some novel renaming or whatever.  Bridge also has a powerful renaming function.

    Mark as:
  • Currently Being Moderated
    May 4, 2012 6:51 PM   in reply to JerryHPa

    Eric Chan participated in the recent conversation over in the LR forum where Nikon Transfer was discovered to be the culprit via someone’s questioning of Nikon about the problem.  Michelle Qi has participated in this discussion here in the ACR forum. 


    Since both work for Adobe, hopefully Adobe Support will eventually have a question about Nikon Transfer in the Level 1 customer interview if there is an NEF recognition problem with a very new Nikon camera.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points