Skip navigation
ditto-9
Currently Being Moderated

Background image wont load in divs or AP divs?

May 6, 2012 2:00 PM

Tags: #cs3 #help #error #image #adobe #html #dreamweaver #images #dw

Hello everyone (again!)

 

I've got another Dreamweaver issue which appears to be a bug, not an error on my behalf but I'm probably wrong.

I cant show you this in a link as it is an issue with Dreamweaver as the software, not with my page.

With all divs and AP divs I am not able to load a background image. This was working yesterday!!

Everytime I select an image, use the pointer or even type background:image into CSS in either a div or AP the program deletes the code, the link and then obviously does not load the image!! I even tried it by making an entirely new website in a new directory just to test it elsewhere but, no, it wont work.

The only background image that works is on Page Properties and that's not very useful.

Super infuriating as I have a deadline for this website in a few hours and it's just stopped working now.

I have tried it in AP divs, normal divs and even divs with the liquid default page layout. Nothing's working, even after a system and program restart.

I cant find anything on Google with it either.

Thanks again everyone! Me and Dreamweaver aren't best friends just yet.

 

Ditto

 

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points