Skip navigation
Currently Being Moderated

LR4 vs LR4.1 RC2

Apr 27, 2012 5:58 PM

So I have had no problems (performance) with LR4.0 -- and have posted this a number of times.


So I installed 4.1 RC2 and tried editing a newly imported photo.  The sliders seem to do nothing???  So then I waited and 4 or 5 seconds later

something happened.


As an example, I dragged the Exposure up about 50 points -- no change to the photo.  Then a few seconds went by and the photo changed.

NOTHING like this before.


I kept pthe 4.0 install (I had renamed it so it did not get deleted).  I renamed it back and ran that -- worked perfectly -- dalay might have

been a few milliseconds.


There is something going on there that is NOT simple performance of LR4!!!


So I am back in 4.0 and everything is fine.


I am working on a new Windows-7 64 install on a new PC purchased to support LR4 (had XP before).

It is running Sophos firewall and virus protection.  Other than LR and CS6 its used for software development and

has no nasty web things running on it.


More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points